<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<title>University Announces Proposed Plans for Center for Adaptive Innovation and Creativity - The Tartan</title>

<!-- Open Graph Meta Tags generated by MashShare 3.4.8 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="University Announces Proposed Plans for Center for Adaptive Innovation and Creativity" />
<meta property="og:description" content="Radford University unveiled a new proposed plan for the Center for Adaptive Innovation and Creativity that will house arts, health sciences, and information technology, replacing where Porterfield and McGuffey Halls currently stand. The massive modern building will be changing the University's skyline drastically." />
<meta property="og:image" content="http://www.rutartan.com/wordpress/wp-content/uploads/2018/01/RUBuildings012318.jpg" />
<meta property="og:url" content="http://www.rutartan.com/wordpress/university-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity/" />
<meta property="og:site_name" content="The Tartan" />
<meta property="article:publisher" content="https://www.facebook.com/RadfordUniversityTartan/" />
<meta property="article:published_time" content="2018-01-29T12:00:04+00:00" />
<meta property="article:modified_time" content="2018-01-29T10:13:38+00:00" />
<meta property="og:updated_time" content="2018-01-29T10:13:38+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.4.8 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.4.8 - https://www.mashshare.net -->
<meta property="og:image:width" content="690" />
<meta property="og:image:height" content="388" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="University Announces Proposed Plans for Center for Adaptive Innovation and Creativity">
<meta name="twitter:description" content="Radford University unveiled a new proposed plan for the Center for Adaptive Innovation and Creativity that will house arts, health sciences, and information technology, replacing where Porterfield and McGuffey Halls currently stand. The massive modern building will be changing the University's skyline drastically.">
<meta name="twitter:image" content="http://www.rutartan.com/wordpress/wp-content/uploads/2018/01/RUBuildings012318.jpg">
<meta name="twitter:site" content="@RUTartan">
<!-- Twitter Card generated by MashShare 3.4.8 - https://www.mashshare.net -->

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.13" />

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<meta name="description" content="Radford University unveiled a new proposed plan for the Center for Adaptive Innovation and Creativity that will house arts, health sciences, and information technology, replacing where Porterfield and McGuffey Halls currently stand. The massive modern building will be changing the University&#039;s skyline drastically."/>
<link rel="canonical" href="http://www.rutartan.com/wordpress/university-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.rutartan.com\/wordpress\/","name":"The Tartan","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.rutartan.com\/wordpress\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.rutartan.com\/wordpress\/university-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity\/","sameAs":["https:\/\/www.facebook.com\/rutartan\/","https:\/\/www.instagram.com\/the_tartan\/?hl=en","https:\/\/twitter.com\/RUTartan"],"@id":"#organization","name":"The Tartan","logo":"http:\/\/www.rutartan.com\/wordpress\/wp-content\/uploads\/2017\/12\/cropped-2ef317f3a3af402aded6b5f66093dc51.jpeg"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tartan &raquo; Feed" href="http://www.rutartan.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tartan &raquo; Comments Feed" href="http://www.rutartan.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tartan &raquo; University Announces Proposed Plans for Center for Adaptive Innovation and Creativity Comments Feed" href="http://www.rutartan.com/wordpress/university-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rutartan.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.4.8' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wplinkpreview-style-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-link-preview/wplinkpreview.css?ver=20120208' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rutartan.com/wordpress/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.rutartan.com/wordpress/wp-content/themes/mission-news/style.css?ver=4.9.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=5.7.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/www.rutartan.com\/wordpress\/university-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity\/","title":"University+Announces+Proposed+Plans+for+Center+for+Adaptive+Innovation+and+Creativity","image":"http:\/\/www.rutartan.com\/wordpress\/wp-content\/uploads\/2018\/01\/RUBuildings012318.jpg","desc":"Radford University unveiled a new proposed plan for the Center for Adaptive Innovation and Creativity that will house arts, health sciences, and information technology, replacing where Porterfield and McGuffey Halls currently stand. The massive modern building will be changing the University's skyline drastically.","hashtag":"RUTartan","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.4.8'></script>
<link rel='https://api.w.org/' href='http://www.rutartan.com/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rutartan.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rutartan.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.2" />
<link rel='shortlink' href='https://wp.me/p9rYGX-40O' />
<link rel="alternate" type="application/json+oembed" href="http://www.rutartan.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Funiversity-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rutartan.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Funiversity-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src="http://www.rutartan.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1517247234"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/2ef317f3a3af402aded6b5f66093dc51.jpeg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/2ef317f3a3af402aded6b5f66093dc51.jpeg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/2ef317f3a3af402aded6b5f66093dc51.jpeg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/2ef317f3a3af402aded6b5f66093dc51.jpeg?fit=270%2C270" />
</head>

<body id="mission-news" class="post-template-default single single-post postid-15426 single-format-standard wp-custom-logo layout-double layout-right-sidebar">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Tartan</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.rutartan.com/wordpress">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-15143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15143"><a href="http://www.rutartan.com/wordpress/take-our-survey/">Take Our Survey!</a></li>
<li id="menu-item-15070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15070"><a href="http://www.rutartan.com/wordpress/about/">About Us</a></li>
<li id="menu-item-15283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15283"><a href="http://www.rutartan.com/wordpress/contact/">Contact/Jobs</a></li>
<li id="menu-item-15072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15072"><a href="http://www.rutartan.com/wordpress/advertising/">Advertising</a></li>
<li id="menu-item-15073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15073"><a href="http://www.rutartan.com/wordpress/our-front-page/">Archives</a></li>
<li id="menu-item-15074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15074"><a href="http://www.rutartan.com/wordpress/category/sponsored-content/">Sponsored Content</a></li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/RUTartan">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/rutartan/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/the_tartan/?hl=en">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="email" target="_blank"
					   href="mailto:&#116;&#97;rtan&#64;&#114;&#97;df&#111;r&#100;&#46;ed&#117;">
						<i class="fa fa-envelope" title="email"></i>
					</a>
				</li></ul>			</div>
			<div id="title-container" class="title-container"><div id='site-title' class='site-title'><a href="http://www.rutartan.com/wordpress/" class="custom-logo-link" rel="home" itemprop="url"><img width="825" height="234" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/bec2zk.jpg?fit=825%2C234" class="custom-logo" alt="The Tartan" itemprop="logo" srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/bec2zk.jpg?w=825 825w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/bec2zk.jpg?resize=650%2C184 650w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/bec2zk.jpg?resize=768%2C218 768w" sizes="(max-width: 825px) 100vw, 825px" /></a></div><p class="date">January 29, 2018</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-15058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15058"><a href="http://www.rutartan.com/wordpress">Home</a></li>
<li id="menu-item-15066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-15066"><a href="http://www.rutartan.com/wordpress/category/news/">News</a></li>
<li id="menu-item-15067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15067"><a href="http://www.rutartan.com/wordpress/category/culture/">Culture</a></li>
<li id="menu-item-15068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15068"><a href="http://www.rutartan.com/wordpress/category/sports/">Sports</a></li>
<li id="menu-item-15069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15069"><a href="http://www.rutartan.com/wordpress/category/the-tea/">The Tea</a></li>
<li id="menu-item-15103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15103"><a href="http://www.rutartan.com/wordpress/our-partners/">Our Partners</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-15426 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-annie-schroeder tag-center-for-adaptive-innovation-and-creativity tag-college tag-mcguffey tag-porterfield tag-radford entry">
		<article>
		<div class="featured-image"><img width="690" height="388" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/01/RUBuildings012318.jpg?fit=690%2C388" class="attachment-full size-full wp-post-image" alt="" srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/01/RUBuildings012318.jpg?w=690 690w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/01/RUBuildings012318.jpg?resize=650%2C366 650w" sizes="(max-width: 690px) 100vw, 690px" /></div>		<div class='post-header'>
			<h1 class='post-title'>University Announces Proposed Plans for Center for Adaptive Innovation and Creativity</h1>
			<div class="post-byline">January 29, 2018</div>		</div>
		<div class="post-content">
			<p><strong>Annie Schroeder | lschroeder@radford.edu</strong></p>
<p>Radford University unveiled a new proposed plan for the Center for Adaptive Innovation and Creativity that will house arts, health sciences, and information technology, replacing where Porterfield and McGuffey Halls currently stand. The massive modern building will be changing the University&#8217;s skyline drastically.</p>
<p>The Center for Visual and Performing Arts (CVPA) are currently housed in both Porterfield and McGuffey Halls; this new building will allow the program to be housed under one roof. The new building is estimated to cost 79 million dollars.</p>
<p>All of the current programs that are held in Waldron Hall will also be held in the new building. The announcement of the proposed building comes just a week following the announcement of the university&#8217;s merger with Jefferson College. The university&#8217;s strategic plan focuses on healthcare advancement.</p>
<p>Porterfield and McGuffey halls were built back in the 1950&#8217;s and 1960&#8217;s. While the buildings have been renovated, the university believes that they have met the end of their lifespan but have been beneficial throughout the years. Due to growing enrollment, the buildings will no longer be able to hold enough students.</p>
<p>According to a statement from the University, the proposed Center for Adaptive Innovation and Creativity will facilitate bringing together multiple disciplines in one facility that will meet various needs in the arts, as well as healthcare and big-data education, and promote collaboration, innovation, and creativity on a scale not currently available on campus.</p>
<p>The Center will provide Radford University the facility to merge health education research, creativity and new technology to meet evolving challenges of the future.</p>
<p>Picture credit: (www.wdbj.com): http://www.wdbj7.com/content/news/Radford-University-unveils-plans-for-proposed-Center-for-Adaptive-Innovation-and-Creativity-470788073.html)</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">1</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Funiversity-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity%2F" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=University%20Announces%20Proposed%20Plans%20for%20Center%20for%20Adaptive%20Innovation%20and%20Creativity&url=http://www.rutartan.com/wordpress/university-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity/&via=RUTartan" target="_blank" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.4.8-->								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.rutartan.com/wordpress/category/news/" title="View all posts in News">News</a></p>			<div class="post-tags"><ul><li><a href="http://www.rutartan.com/wordpress/tag/annie-schroeder/" title="View all posts tagged Annie Schroeder">Annie Schroeder</a></li><li><a href="http://www.rutartan.com/wordpress/tag/center-for-adaptive-innovation-and-creativity/" title="View all posts tagged Center for Adaptive Innovation and Creativity">Center for Adaptive Innovation and Creativity</a></li><li><a href="http://www.rutartan.com/wordpress/tag/college/" title="View all posts tagged College">College</a></li><li><a href="http://www.rutartan.com/wordpress/tag/mcguffey/" title="View all posts tagged McGuffey">McGuffey</a></li><li><a href="http://www.rutartan.com/wordpress/tag/porterfield/" title="View all posts tagged Porterfield">Porterfield</a></li><li><a href="http://www.rutartan.com/wordpress/tag/radford/" title="View all posts tagged Radford">Radford</a></li></ul></div>								</div>
		<div class="more-from-category">
	<div class="category-container"><div class="top"><span class="section-title">More from <span>News</span></span><a class="category-link" href="http://www.rutartan.com/wordpress/category/news/">More posts in News &raquo;</a></div><ul><li><div class="featured-image"><a href="http://www.rutartan.com/wordpress/university-announces-merger-jefferson-college/">University Announces Merger with Jefferson College<img width="650" height="315" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/01/Jefferson-College.jpg?fit=650%2C315" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/01/Jefferson-College.jpg?w=810 810w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/01/Jefferson-College.jpg?resize=650%2C315 650w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/01/Jefferson-College.jpg?resize=768%2C373 768w" sizes="(max-width: 650px) 100vw, 650px" /></a></div><a href="http://www.rutartan.com/wordpress/university-announces-merger-jefferson-college/" class="title">University Announces Merger with Jefferson College</a></li><li><div class="featured-image"><a href="http://www.rutartan.com/wordpress/radford-coffee-company-how-a-nonprofit-uses-its-sales/">Radford Coffee Company: How a Nonprofit Uses Its Sales<img width="650" height="366" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/maxresdefault.jpg?fit=650%2C366" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/maxresdefault.jpg?w=1920 1920w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/maxresdefault.jpg?resize=650%2C366 650w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/maxresdefault.jpg?resize=768%2C432 768w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/maxresdefault.jpg?resize=1024%2C576 1024w" sizes="(max-width: 650px) 100vw, 650px" /></a></div><a href="http://www.rutartan.com/wordpress/radford-coffee-company-how-a-nonprofit-uses-its-sales/" class="title">Radford Coffee Company: How a Nonprofit Uses Its Sales</a></li><li><div class="featured-image"><a href="http://www.rutartan.com/wordpress/room-and-board-costs-outpace-inflation/">Room and Board Costs Outpace Inflation<img width="640" height="352" src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/11/1499366371276.jpg?fit=640%2C352" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="http://www.rutartan.com/wordpress/room-and-board-costs-outpace-inflation/" class="title">Room and Board Costs Outpace Inflation</a></li><li><div class="featured-image"><a href="http://www.rutartan.com/wordpress/highlander-chats/">Highlander Chats<img width="650" height="389" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/11/1326830588432.jpg?fit=650%2C389" class="attachment-medium size-medium wp-post-image" alt="" /></a></div><a href="http://www.rutartan.com/wordpress/highlander-chats/" class="title">Highlander Chats</a></li></ul></div></div>	</article>
	    <section id="comments" class="comments">
        <div class="comments-number">
            <h2>
                Be First to Comment            </h2>
        </div>
        <ol class="comment-list">
                    </ol>
                
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/wordpress/university-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=139655183&#038;postid=15426&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=identicon&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.7.1&#038;sig=99ea66b067526f41631c0311681147f1af4eafef#parent=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Funiversity-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </section>
    </div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://php.radford.edu/~smads/webads/click.php?size=300x250" target="_blank"><img src="https://php.radford.edu/~smads/webads/getAd.php?size=300x250" style="border-width: 0px;" \></a></div></section>		<section id="recent-posts-5" class="widget widget_recent_entries">		<h2 class="widget-title">Recent Posts</h2>		<ul>
											<li>
					<a href="http://www.rutartan.com/wordpress/university-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity/">University Announces Proposed Plans for Center for Adaptive Innovation and Creativity</a>
											<span class="post-date">January 29, 2018</span>
									</li>
											<li>
					<a href="http://www.rutartan.com/wordpress/the-tide-pod-challenge/">The &#8216;Tide Pod Challenge&#8217;</a>
											<span class="post-date">January 29, 2018</span>
									</li>
											<li>
					<a href="http://www.rutartan.com/wordpress/logan-pauls-visit-to-japan/">Logan Paul&#8217;s Visit to Japan</a>
											<span class="post-date">January 28, 2018</span>
									</li>
											<li>
					<a href="http://www.rutartan.com/wordpress/the-post-review/">Movie Review: “The Post”</a>
											<span class="post-date">January 28, 2018</span>
									</li>
											<li>
					<a href="http://www.rutartan.com/wordpress/university-announces-merger-jefferson-college/">University Announces Merger with Jefferson College</a>
											<span class="post-date">January 18, 2018</span>
									</li>
					</ul>
		</section><section id="text-10" class="widget widget_text"><h2 class="widget-title">Write for Us!</h2>			<div class="textwidget"><p>RU an established, or fledgling journalist? Or maybe you just love to write, and this might be your first time showcasing your hidden talent?</p>
<p>Want to bring your opinions and unique views to the masses? Love the idea of reporting on and off campus news, voicing your opinion on topics ranging from movies, laws, and on the many fun, and sometime&#8217;s unusual, attractions going on around campus? Then give Radford University&#8217;s Student-run Newspaper a shout and email the Editor-In-Chief!<br />
(<a href="http://www.rutartan.com/wordpress/contact/">Find out more</a>)</p>
</div>
		</section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">We&#8217;re on Twitter</h2><a class="twitter-timeline" data-width="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader transparent" href="https://twitter.com/Rad___news">My Tweets</a></section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div id='site-title' class='site-title'><a href="http://www.rutartan.com/wordpress/" class="custom-logo-link" rel="home" itemprop="url"><img width="825" height="234" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/bec2zk.jpg?fit=825%2C234" class="custom-logo" alt="The Tartan" itemprop="logo" srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/bec2zk.jpg?w=825 825w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/bec2zk.jpg?resize=650%2C184 650w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/bec2zk.jpg?resize=768%2C218 768w" sizes="(max-width: 825px) 100vw, 825px" /></a></div>        <p class="footer-tagline">Radford University&#039;s Student-run Newspaper</p>        <ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/RUTartan">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/rutartan/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/the_tartan/?hl=en">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="email" target="_blank"
					   href="mailto:ta&#114;&#116;an&#64;&#114;&#97;df&#111;&#114;d&#46;&#101;&#100;u">
						<i class="fa fa-envelope" title="email"></i>
					</a>
				</li></ul>    </div>
    <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201805'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2018Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
<script async="async" type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=139655183&postid=15426&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=99ea66b067526f41631c0311681147f1af4eafef#parent=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Funiversity-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=139655183&postid=15426&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=identicon&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.7.1&sig=99ea66b067526f41631c0311681147f1af4eafef#parent=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Funiversity-announces-proposed-plans-for-center-for-adaptive-innovation-and-creativity%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201805.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.7.1',blog:'139655183',post:'15426',tz:'-5',srv:'www.rutartan.com'} ]);
	_stq.push([ 'clickTrackerInit', '139655183', '15426' ]);
</script>

</body>
</html>