<!DOCTYPE html>

<html lang="en-US" prefix="og: http://ogp.me/ns#">

<head>
	<title>Radford Student Outed on Social Media - The Tartan</title>
        <style type="text/css">
        </style>
        
<!-- Open Graph Meta Tags generated by MashShare 3.5.4 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Radford Student Outed on Social Media" />
<meta property="og:description" content="By: Dylan Lepore | dlepore1@radford.edu    WARNING: Content may be sensitive for some readers    On Twitter Monday, July 23, a video was posted of Radford student, Max Guidry, shouting at his girlfriend, Victoria Toland. Toland’s friend, Maddie McKay, was fed up with Guidry’s alleged abuse toward Toland and took to social media to try and find social justice." />
<meta property="og:image" content="http://www.rutartan.com/wordpress/wp-content/uploads/2018/07/Untitled-design-14.jpg" />
<meta property="og:url" content="http://www.rutartan.com/wordpress/radford-student-outed-on-social-media/" />
<meta property="og:site_name" content="The Tartan" />
<meta property="article:author" content="https://www.facebook.com/Dylanslegos/" />
<meta property="article:publisher" content="https://www.facebook.com/RadfordUniversityTartan/" />
<meta property="article:published_time" content="2018-07-31T18:16:23+00:00" />
<meta property="article:modified_time" content="2018-08-02T02:11:34+00:00" />
<meta property="og:updated_time" content="2018-08-02T02:11:34+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.5.4 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.5.4 - https://www.mashshare.net -->
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="960" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Radford Student Outed on Social Media">
<meta name="twitter:description" content="By: Dylan Lepore | dlepore1@radford.edu    WARNING: Content may be sensitive for some readers    On Twitter Monday, July 23, a video was posted of Radford student, Max Guidry, shouting at his girlfriend, Victoria Toland. Toland’s friend, Maddie McKay, was fed up with Guidry’s alleged abuse toward Toland and took to social media to try and find social justice.">
<meta name="twitter:image" content="http://www.rutartan.com/wordpress/wp-content/uploads/2018/07/Untitled-design-14.jpg">
<meta name="twitter:site" content="@RUTartan">
<meta name="twitter:creator" content="@dylanslegos">
<!-- Twitter Card generated by MashShare 3.5.4 - https://www.mashshare.net -->

<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="template" content="Mission News 1.23" />

<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="On Twitter Monday, July 23, a video was posted of Radford student, Max Guidry, shouting at his girlfriend, Victoria Toland. Toland’s friend, Maddie McKay, was fed up with Guidry’s alleged abuse toward Toland and took to social media to try and find social justice."/>
<link rel="canonical" href="http://www.rutartan.com/wordpress/radford-student-outed-on-social-media/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tartan &raquo; Feed" href="http://www.rutartan.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tartan &raquo; Comments Feed" href="http://www.rutartan.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tartan &raquo; Radford Student Outed on Social Media Comments Feed" href="http://www.rutartan.com/wordpress/radford-student-outed-on-social-media/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rutartan.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.9.7' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/location-weather/assets/css/style.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.5.4' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='wplinkpreview-style-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-link-preview/wplinkpreview.css?ver=20120208' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.rutartan.com/wordpress/wp-includes/css/dashicons.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-google-fonts-css'  href='//fonts.googleapis.com/css?family=Abril+Fatface%7CPT+Sans%3A400%2C700%7CPT+Serif%3A400%2C400i%2C700%2C700i&#038;subset=latin%2Clatin-ext&#038;ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rutartan.com/wordpress/wp-content/themes/mission-news/assets/font-awesome/css/font-awesome.min.css?ver=4.9.7' type='text/css' media='all' />
<link rel='stylesheet' id='ct-mission-news-style-css'  href='http://www.rutartan.com/wordpress/wp-content/themes/mission-news/style.css?ver=4.9.7' type='text/css' media='all' />
<style id='ct-mission-news-style-inline-css' type='text/css'>
.widget-area-below-header {text-align: center;}.widget-area-above-main {text-align: center;}
</style>
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/tablepress/css/default.min.css?ver=1.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.4.6'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.4.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"1885","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/www.rutartan.com\/wordpress\/radford-student-outed-on-social-media\/","title":"Radford+Student+Outed+on+Social+Media","image":"http:\/\/www.rutartan.com\/wordpress\/wp-content\/uploads\/2018\/07\/Untitled-design-14.jpg","desc":"By: Dylan Lepore | dlepore1@radford.edu\r\n\r\nWARNING: Content may be sensitive for some readers\r\n\r\nOn Twitter Monday, July 23, a video was posted of Radford student, Max Guidry, shouting at his girlfriend, Victoria Toland. Toland\u2019s friend, Maddie McKay, was fed up with Guidry\u2019s alleged abuse toward Toland and took to social media to try and find social justice.","hashtag":"RUTartan","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"0c5c925616","postid":"17923","servertime":"1533240818","ajaxurl":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.5.4'></script>
<link rel='https://api.w.org/' href='http://www.rutartan.com/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rutartan.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rutartan.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://wp.me/p9rYGX-4F5' />
<link rel="alternate" type="application/json+oembed" href="http://www.rutartan.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Fradford-student-outed-on-social-media%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rutartan.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Fradford-student-outed-on-social-media%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src="http://www.rutartan.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1533240818"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
<link rel="icon" href="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/2ef317f3a3af402aded6b5f66093dc51.jpeg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/2ef317f3a3af402aded6b5f66093dc51.jpeg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/2ef317f3a3af402aded6b5f66093dc51.jpeg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2017/12/2ef317f3a3af402aded6b5f66093dc51.jpeg?fit=270%2C270" />
</head>

<body id="mission-news" class="post-template-default single single-post postid-17923 single-format-standard wp-custom-logo full-post layout-double layout-right-sidebar">
<a class="skip-content" href="#main">Press &quot;Enter&quot; to skip to content</a>
<div id="overflow-container" class="overflow-container">
	<div id="max-width" class="max-width">
				<header class="site-header" id="site-header" role="banner">
			<div class="top-nav">
				<button id="search-toggle" class="search-toggle"><i class="fa fa-search"></i><span>Search</span></button>
<div id="search-form-popup" class="search-form-popup">
	<div class="inner">
		<div class="title">Search The Tartan</div>
		<div class='search-form-container'>
    <form role="search" method="get" class="search-form" action="http://www.rutartan.com/wordpress">
        <input id="search-field" type="search" class="search-field" value="" name="s"
               title="Search" placeholder=" Search for..." />
        <input type="submit" class="search-submit" value='Search'/>
    </form>
</div>		<a id="close-search" class="close" href="#"><svg xmlns="http://www.w3.org/2000/svg" width="20" height="20" viewBox="0 0 20 20" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-17.000000, -12.000000)" fill="#000000"><g transform="translate(17.000000, 12.000000)"><rect transform="translate(10.000000, 10.000000) rotate(45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/><rect transform="translate(10.000000, 10.000000) rotate(-45.000000) translate(-10.000000, -10.000000) " x="9" y="-2" width="2" height="24"/></g></g></g></svg></a>
	</div>
</div>
				<div id="menu-secondary-container" class="menu-secondary-container">
					<div id="menu-secondary" class="menu-container menu-secondary" role="navigation">
	<nav class="menu"><ul id="menu-secondary-items" class="menu-secondary-items"><li id="menu-item-15143" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15143"><a href="http://www.rutartan.com/wordpress/take-our-survey/">Take Our Survey!</a></li>
<li id="menu-item-15070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15070"><a href="http://www.rutartan.com/wordpress/about/">About Us</a></li>
<li id="menu-item-15283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15283"><a href="http://www.rutartan.com/wordpress/contact/">Contact/Jobs</a></li>
<li id="menu-item-15072" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-15072"><a href="http://www.rutartan.com/wordpress/advertising/">Advertising</a></li>
<li id="menu-item-15540" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15540"><a href="http://www.rutartan.com/wordpress/corrections/">Corrections</a></li>
<li id="menu-item-16253" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16253"><a href="https://www.scribd.com/lists/21844499/Spring-2018">Print Edition</a></li>
<li id="menu-item-15701" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15701"><a href="###">More</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-15702" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15702"><a href="http://www.rutartan.com/wordpress/delivery-locations/">Delivery Locations</a></li>
	<li id="menu-item-15721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15721"><a href="http://www.rutartan.com/wordpress/letters-to-the-editor/">Letters To The Editor</a></li>
	<li id="menu-item-16271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16271"><a href="http://www.rutartan.com/wordpress/constitution/">Constitution</a></li>
	<li id="menu-item-15074" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15074"><a href="http://www.rutartan.com/wordpress/category/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-15708" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-15708"><a href="###">Archives</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-15709" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15709"><a href="http://monk.radford.edu/cdm/landingpage/collection/grapur1920s">Grapurchat</a></li>
		<li id="menu-item-15710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-15710"><a href="http://monk.radford.edu/cdm/landingpage/collection/tartan">Tartan</a></li>
		<li id="menu-item-17126" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17126"><a href="https://php.radford.edu/~tartan/absolut/news.php">Old Website</a></li>
	</ul>
</li>
</ul>
</li>
</ul></nav></div>
				</div>
				<ul id='social-media-icons' class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/RUTartan">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/rutartan/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/the_tartan/?hl=en">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/user/RadfordOnCamera">
						<i class="fa fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="email" target="_blank"
					   href="mailto:t&#97;rt&#97;n&#64;r&#97;df&#111;&#114;&#100;&#46;&#101;d&#117;">
						<i class="fa fa-envelope" title="email"></i>
					</a>
				</li></ul>			</div>
			<div id="title-container" class="title-container"><div class='site-title'><a href="http://www.rutartan.com/wordpress/" class="custom-logo-link" rel="home" itemprop="url"><img width="825" height="234" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Webp.net-gifmaker-4.gif?fit=825%2C234" class="custom-logo" alt="The Tartan" itemprop="logo" /></a></div><p class="date">August 2, 2018</p>			</div>
			<button id="toggle-navigation" class="toggle-navigation" name="toggle-navigation" aria-expanded="false">
				<span class="screen-reader-text">open menu</span>
				<svg xmlns="http://www.w3.org/2000/svg" width="24" height="18" viewBox="0 0 24 18" version="1.1"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-272.000000, -21.000000)" fill="#000000"><g transform="translate(266.000000, 12.000000)"><g transform="translate(6.000000, 9.000000)"><rect class="top-bar" x="0" y="0" width="24" height="2"/><rect class="middle-bar" x="0" y="8" width="24" height="2"/><rect class="bottom-bar" x="0" y="16" width="24" height="2"/></g></g></g></g></svg>			</button>
			<div id="menu-primary-container" class="menu-primary-container tier-1">
				<div class="dropdown-navigation"><a id="back-button" class="back-button" href="#"><i class="fa fa-angle-left"></i> Back</a><span class="label"></span></div>
<div id="menu-primary" class="menu-container menu-primary" role="navigation">
    <nav class="menu"><ul id="menu-primary-items" class="menu-primary-items"><li id="menu-item-15058" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-15058"><a href="http://www.rutartan.com/wordpress">Home</a></li>
<li id="menu-item-15066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15066"><a href="http://www.rutartan.com/wordpress/category/news/">News</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-17331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17331"><a href="http://www.rutartan.com/wordpress/category/news/university/">University</a></li>
	<li id="menu-item-17332" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17332"><a href="http://www.rutartan.com/wordpress/category/news/city-news/">City</a></li>
	<li id="menu-item-17333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17333"><a href="http://www.rutartan.com/wordpress/category/news/state/">State</a></li>
	<li id="menu-item-17330" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17330"><a href="http://www.rutartan.com/wordpress/category/news/crime/">Crime</a></li>
	<li id="menu-item-17334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17334"><a href="http://www.rutartan.com/wordpress/category/news/nation-and-world/">Nation and World</a></li>
</ul>
</li>
<li id="menu-item-15067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15067"><a href="http://www.rutartan.com/wordpress/category/culture/">Culture</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-17340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17340"><a href="http://www.rutartan.com/wordpress/category/culture/campus-highlights/">Campus Highlights</a></li>
	<li id="menu-item-17338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17338"><a href="http://www.rutartan.com/wordpress/category/culture/radford-festivals-events-culture/">Radford Festivals &#038; Events</a></li>
	<li id="menu-item-17337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17337"><a href="http://www.rutartan.com/wordpress/category/culture/movies-tv/">Movies &#038; TV</a></li>
	<li id="menu-item-17336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17336"><a href="http://www.rutartan.com/wordpress/category/culture/food/">food</a></li>
	<li id="menu-item-17335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17335"><a href="http://www.rutartan.com/wordpress/category/culture/music/">Music</a></li>
</ul>
</li>
<li id="menu-item-15068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15068"><a href="http://www.rutartan.com/wordpress/category/sports/">Sports</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
<ul class="sub-menu">
	<li id="menu-item-17352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17352"><a href="http://www.rutartan.com/wordpress/category/sports/briefs/">Briefs</a></li>
	<li id="menu-item-17355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17355"><a href="###">Fall Semester</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-17516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17516"><a href="http://www.rutartan.com/wordpress/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-17342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342"><a href="http://www.rutartan.com/wordpress/category/sports/volleyball/">Volleyball</a></li>
		<li id="menu-item-17349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17349"><a href="http://www.rutartan.com/wordpress/category/sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347"><a href="http://www.rutartan.com/wordpress/category/sports/soccer/">Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-17354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17354"><a href="###">Spring Semester</a><button class="toggle-dropdown" aria-expanded="false" name="toggle-dropdown"><span class="screen-reader-text">open menu</span><i class="fa fa-angle-right"></i></button>
	<ul class="sub-menu">
		<li id="menu-item-17350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17350"><a href="http://www.rutartan.com/wordpress/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-17351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17351"><a href="http://www.rutartan.com/wordpress/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-17344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17344"><a href="http://www.rutartan.com/wordpress/category/sports/softball/">Softball</a></li>
		<li id="menu-item-17348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17348"><a href="http://www.rutartan.com/wordpress/category/sports/golf/">Golf</a></li>
		<li id="menu-item-17345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17345"><a href="http://www.rutartan.com/wordpress/category/sports/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-17346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17346"><a href="http://www.rutartan.com/wordpress/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-17343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17343"><a href="http://www.rutartan.com/wordpress/category/sports/track-and-field/">Track and Field</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15069"><a href="http://www.rutartan.com/wordpress/category/the-tea/">The Tea</a></li>
<li id="menu-item-16096" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16096"><a href="http://www.rutartan.com/wordpress/photos/">Photos</a></li>
<li id="menu-item-16900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16900"><a href="http://www.rutartan.com/wordpress/roc-tv/">ROC-TV</a></li>
<li id="menu-item-15103" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15103"><a href="http://www.rutartan.com/wordpress/our-partners/">Our Partners</a></li>
<li id="menu-item-17896" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17896"><a href="https://radford.campuslabs.com/engage/organization/the-tartan">RUInvolved</a></li>
</ul></nav></div>
			</div>
		</header>
						<div class="content-container">
						<div class="layout-container">
								<section id="main" class="main" role="main">
					
<div id="loop-container" class="loop-container">
    <div class="post-17923 post type-post status-publish format-standard has-post-thumbnail hentry category-city-news category-crime category-news category-university tag-breaking-news tag-domestic-violence tag-facebook tag-maddie-mckay tag-max-guidry tag-news tag-radford-university tag-radford-university-college-university tag-twitter tag-victoria-toland entry">
		<article>
		<div class="featured-image"><img width="1280" height="960" src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/Untitled-design-14.jpg?fit=1280%2C960" class="attachment-full size-full wp-post-image" alt="" srcset="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/Untitled-design-14.jpg?w=1280 1280w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/Untitled-design-14.jpg?resize=650%2C488 650w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/Untitled-design-14.jpg?resize=768%2C576 768w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/Untitled-design-14.jpg?resize=1024%2C768 1024w" sizes="(max-width: 1280px) 100vw, 1280px" /></div>		<div class='post-header'>
			<h1 class='post-title'>Radford Student Outed on Social Media</h1>
			<div class="post-byline">July 31, 2018</div>		</div>
		<div class="post-content">
			<p><strong>By: Dylan Lepore | dlepore1@radford.edu</strong></p>
<p><strong>WARNING: Content may be sensitive for some readers</strong></p>
<p><strong>Update (Aug 1, 2018): </strong>Andrew Crapo, president of Delta Chi at Radford, contacted The Tartan to claim that &#8221; &#8230; Max Guidry is not a member of our fraternity and never has been. We do not support these actions and express our concern by those affected.&#8221;</p>
<p><span style="font-weight: 400;">On Twitter Monday, July 23, a video was posted of Radford student, Max Guidry, shouting at his girlfriend, Victoria Toland. Toland’s friend, Maddie McKay, was fed up with Guidry’s alleged abuse toward Toland and took to social media to try and find social justice.</span></p>
<p><span id="more-17923"></span></p>
<p><span style="font-weight: 400;">Domestic violence is often a hidden issue that has now touched Radford&#8217;s campus. In a report from 2007 by the National Coalition Against Domestic Violence, they state, “21% of college students report having experienced dating violence by a current partner. 32% experienced dating violence by a previous partner.”</span></p>
<p><span style="font-weight: 400;">From Break the Cycle, Inc. in 2005 they said, “Nearly one-third of college students report having physically assaulted a dating partner in the previous 12 months.”</span></p>
<p><span style="font-weight: 400;">On July 23, 2018, Maddie McKay posted a series of Tweets about alleged abuse of her friend saying, “I already tried handling this issue by emailing the president of [The Inter-Fraternity Council, Matthew Anderson] at Radford. While some half-assed sentiments were given, NOTHING was done. They did however worriedly ask me if these images were shared anywhere else. Since the school and fraternity have taken no action, I’ve come to social media.”</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">this issue by emailing the president of greek life at Radford. While some half assed sentiments were given, NOTHING was done. They did however worriedly ask me if these images were shared anywhere else. Since the school/fraternity has taken no action, I’ve come to social media</p>
<p>&mdash; Slug (@get_mads) <a href="https://twitter.com/get_mads/status/1021440629866487809?ref_src=twsrc%5Etfw">July 23, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">Anderson sent an email back to McKay June 7, 2018, three days after receiving it. He apologizes to the lateness because of reception issues. Anderson says. “All of this is very disturbing, and I will do what I can on my part to help. I do not believe the Delta Chi chapter at Radford embodies or encourages the disturbing actions and dialogue I have seen in your email. Furthermore, I do not believe that individual is representative of the rest of his chapter.”</span></p>
<p><span style="font-weight: 400;">Anderson continues in the email to McKay by stating that he will reach out to the council to remedy the situation and then asks if Toland is okay and who else has seen these videos and messages, as McKay mentions before.</span></p>
<p><span style="font-weight: 400;">The Tartan got in touch with Anderson for a follow-up statement, he said, &#8220;There is nothing substantial the IFC can do about the situation. All of the information Ms. McKay sent me was forwarded to the Dean of Students office where I believe there is currently an ongoing investigation.&#8221;</span></p>
<p><span style="font-weight: 400;">[The Tartan reached out to the Dean of Students office for questioning, they advised we talk to Radford Relations Sherry Wallace.] </span></p>
<p><span style="font-weight: 400;">McKay goes on to say, “I’ve called the [Director of Fraternity &amp; Sorority Life] at RU, Kate Steiner, and she literally just said ‘thanks, I’ll pass this to our Title IX guy who handles this’ and then hung up.”</span></p>
<p><span style="font-weight: 400;">From the American Civil Liberties Union, “Under Title IX, is discrimination on the basis of sex can include sexual harassment, rape, and sexual assault. A college or university that receives federal funds may be held legally responsible when it knows about and ignores sexual harassment or assault in its programs or activities.”</span></p>
<p><span style="font-weight: 400;">[In an effort to contact Steiner she did not comment on the situation.]</span></p>
<p><span style="font-weight: 400;">With over 2 Billion monthly visitors on </span><a href="https://www.statista.com/statistics/346167/facebook-global-dau/"><span style="font-weight: 400;">Facebook</span></a><span style="font-weight: 400;"> and over 330 million on </span>Twitter,<span style="font-weight: 400;"> social media has now turned into a venue that can catch people&#8217;s attention. After seeing events unfold at JMU involving </span><a href="https://rvamag.com/news/jmu-rape-victims-experience-with-university-investigation-is-the-stuff-of-nightmares.html"><span style="font-weight: 400;">Caroline Whitlow</span></a><span style="font-weight: 400;"> where her alleged attacker was found &#8220;not responsible&#8221;, she, like McKay, also turned to social media to find social justice.</span></p>
<p><span style="font-weight: 400;">The Tartan contacted Radford Relations who said, &#8220;The university statement at this time is Radford University takes all threats, including domestic and dating violence very seriously. The university is looking into these allegations. Any student in violation of the student conduct code will be held accountable. We also encourage all individuals, both affiliated and not affiliated with the university, to consider reporting allegations of violence and abuse to their local law enforcement agencies and survivor support organizations.&#8221;</span></p>
<p><span style="font-weight: 400;">The Tartan made contact with McKay over twitter for questioning. She provided statements, screenshots, emails, and videos that McKay says Toland allegedly backs up. “Everything that I’ve sent you, she has been helping me put together and has been confirming all the information,” said McKay. “I’ve sent her screenshots of our conversation just to make sure she’s okay with everything and everything is correct all along the way.”</span></p>
<p><span style="font-weight: 400;">In a statement from Toland, she said, “I don’t wish to comment at this time. I want it to be published. I want [Guidry] to realize he needs help.”</span></p>
<figure id="attachment_17965" style="width: 366px" class="wp-caption aligncenter"><img class="size-medium wp-image-17965" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/J1E-DCdj.jpg?resize=366%2C650" alt="" width="366" height="650" srcset="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/J1E-DCdj.jpg?resize=366%2C650 366w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/J1E-DCdj.jpg?w=576 576w" sizes="(max-width: 366px) 100vw, 366px" data-recalc-dims="1" /><figcaption class="wp-caption-text">This screenshot was taken from Mckay&#8217;s phone having a conversion with Toland.</figcaption></figure>
<p><span style="font-weight: 400;">Toland is a Kingsley Model in the District of Columbia who met Guidry through social media sometime in the beginning of last summer. Guidry is a Radford senior majoring in business and marketing who is also a member of Radford’s Delta Chi chapter.</span></p>
<h3><b>McKay tells her story:</b></h3>
<p><span style="font-weight: 400;">Victoria Toland and Max Guidry started dating July 4, 2017, after talking on social media for a while. McKay says that Guidry’s abusive behavior began escalating around Halloween, but more specifically at a Halloween party where he allegedly broke Toland’s phone and shoved her to the ground.</span></p>
<figure id="attachment_17926" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-17926 size-medium" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image1.jpeg?resize=650%2C316" alt="" width="650" height="316" srcset="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image1.jpeg?resize=650%2C316 650w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image1.jpeg?resize=768%2C374 768w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image1.jpeg?w=1024 1024w" sizes="(max-width: 650px) 100vw, 650px" data-recalc-dims="1" /><figcaption class="wp-caption-text">(left to right) Max Guidry and Victoria Toland. At Toland&#8217;s house, an image captured by her dad&#8217;s security cameras.</figcaption></figure>
<p><span style="font-weight: 400;">The picture above, McKay says, was during Thanksgiving at Toland’s house where her dad had installed cameras and captured Guidry preparing to hit her. McKay also mentions that’s just one of the countless arguments that escalated.</span></p>
<p><span style="font-weight: 400;">“They would get into arguments over the phone every time I would hang out with Victoria,” says McKay. “It was more of Max getting angry over her not being at her house or over her modeling pictures and Victoria being upset by the things he was saying and her trying to calm him down.”</span></p>
<p><span style="font-weight: 400;">I asked McKay if Max Guidry approved of Toland becoming a model and she said, “He’s a complete misogynist, he would log in to her Instagram and delete her posts, call her a whore and say he wanted to kill himself because she models.&#8221;</span></p>
<p><span style="font-weight: 400;">She goes on to say that Toland and Guidry broke up in December 2017 but remained in contact.</span></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">This video was taken after Max has gotten physically abusive with my friend. At the end you can see that she has an extremely swollen upper lip. MAX GUIDRY is also seen wearing his fraternity letters in this video. <a href="https://t.co/ADfry6KnzJ">pic.twitter.com/ADfry6KnzJ</a></p>
<p>&mdash; Slug (@get_mads) <a href="https://twitter.com/get_mads/status/1021438024834527232?ref_src=twsrc%5Etfw">July 23, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Here is the second half of that video. You can see Max Guidry (and the letters to his fraternity he is representing) <a href="https://twitter.com/DeltaChiRU?ref_src=twsrc%5Etfw">@DeltaChiRU</a> more clearly. You can also see more evidence of his violence in his broken door. <a href="https://t.co/BNmKdLs7R0">pic.twitter.com/BNmKdLs7R0</a></p>
<p>&mdash; Slug (@get_mads) <a href="https://twitter.com/get_mads/status/1021439055781867525?ref_src=twsrc%5Etfw">July 23, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p>
<p><span style="font-weight: 400;">The video’s above (which have gained over 15,000 views) take place Feb 23, 2018, at Radford’s Delta Chi fraternity house, says McKay. “In one video, Max is screaming about his weed that he was rolling &#8216;for the boys&#8217; falling on the floor … [Victoria] was in Radford visiting Max for her birthday weekend. She accidentally spilled his weed getting on to the bed and couch, and he got outraged and violent,” said McKay.</span></p>
<p><span style="font-weight: 400;">The second half of the video you can see Toland and what McKay says, “she is seen with a severely busted upper lip from Max hitting her.” Max is also seen wearing a shirt with his fraternity letters on it in the second video when Guidry takes Toland’s phone. McKay said, “many of his [fraternity] brothers witnessed his abuse towards her and did nothing.”</span></p>
<p><a href="https://twitter.com/DeltaChiRU/status/821787248404348930"><span style="font-weight: 400;">Radford Delta Chi</span></a><span style="font-weight: 400;"> posted this on Twitter, “In light of recent situations the Radford University chapter of Delta Chi would like to express our sympathy and concern for those affected by domestic abuse. We do not condone domestic abuse, and these actions do not reflect the values we uphold as a chapter of a Delta Chi.”</span></p>
<p><span style="font-weight: 400;">While Toland was in D.C. and Guidry was in Radford, Guidry would allegedly track her location and call her threatening her, says McKay.</span></p>
<p><span style="font-weight: 400;">Some of Guidry&#8217;s and Toland’s shared text messages are below which McKay says, “[were] around the first few weeks in June [of 2018].”</span></p>
<figure id="attachment_17929" style="width: 365px" class="wp-caption aligncenter"><img class="wp-image-17929 size-medium" src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image2.jpeg?resize=365%2C650" alt="" width="365" height="650" srcset="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image2.jpeg?resize=365%2C650 365w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image2.jpeg?resize=768%2C1366 768w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image2.jpeg?resize=576%2C1024 576w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image2.jpeg?w=1125 1125w" sizes="(max-width: 365px) 100vw, 365px" data-recalc-dims="1" /><figcaption class="wp-caption-text">The following images are from Toland&#8217;s phone texting to Guidry.</figcaption></figure>
<p><img class="size-medium wp-image-17930 aligncenter" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image3.jpeg?resize=365%2C650" alt="" width="365" height="650" srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image3.jpeg?resize=365%2C650 365w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image3.jpeg?resize=768%2C1366 768w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image3.jpeg?resize=576%2C1024 576w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image3.jpeg?w=1125 1125w" sizes="(max-width: 365px) 100vw, 365px" data-recalc-dims="1" /> <img class=" wp-image-17931 aligncenter" src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image4.jpeg?resize=363%2C455" alt="" width="363" height="455" srcset="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image4.jpeg?resize=518%2C650 518w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image4.jpeg?resize=768%2C963 768w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image4.jpeg?resize=816%2C1024 816w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/image4.jpeg?w=1125 1125w" sizes="(max-width: 363px) 100vw, 363px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400;">Guidry also has had past incidents with the law before. In 2015 </span><span style="font-weight: 400;">in</span><span style="font-weight: 400;"> Sterling, VA he was charged with a Class 6 Felony of Unauthorized Use of Vehicle Larceny, and a Misdemeanor for Trespassing which he made bail in both cases. In April of this year at Radford, he was charged with a Class 4 Misdemeanor of Public Swearing and Intoxication which he was released on recognizance.</span></p>
<p><span style="font-weight: 400;">After Maddie McKay posted the video’s online she said that three other women who previously dated Guidry have come out to Toland about how he abused them as well.</span></p>
<p><span style="font-weight: 400;">Kelly Hedquist is one of those women, saying on Facebook, “This is the man that tore my life upside down and dragged me through hell for years! He abused me and treated me like a piece of trash, just like [Victoria].” Hedquist continues stating, “All the pain and hurt is finally being seen, and no more women have to be afraid! Shout out to Victoria for coming forward and being braver than I ever was.”</span></p>
<h3><b>Toland&#8217;s and Guidry&#8217;s Facebook posts:</b></h3>
<p><span style="font-weight: 400;">On July 23, 2018,</span><a href="https://www.facebook.com/victoria.toland"><span style="font-weight: 400;">Toland</span></a><span style="font-weight: 400;"> had also posted the same image and videos online as McKay, saying, &#8220;I tried so hard to not post these but this man is a lying, manipulative drug addict and abuser and the world needs to see that is what they are like without help. This is my ex-boyfriend. This is why we need to help addicts.&#8221;</span></p>
<p><span style="font-weight: 400;">Before Guidry replied to Toland&#8217;s post, she shared these texts messages from Guidry:</span></p>
<p><img class="size-medium wp-image-17957 aligncenter" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/37643973_10217100918704450_290386569993388032_o.jpg?resize=365%2C650" alt="" width="365" height="650" srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/37643973_10217100918704450_290386569993388032_o.jpg?resize=365%2C650 365w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/37643973_10217100918704450_290386569993388032_o.jpg?resize=768%2C1366 768w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/37643973_10217100918704450_290386569993388032_o.jpg?resize=576%2C1024 576w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/37643973_10217100918704450_290386569993388032_o.jpg?w=1125 1125w" sizes="(max-width: 365px) 100vw, 365px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400;">Guidry said, &#8220;This screenshot [the one at Toland&#8217;s house] is not what it appears to be. It is 100% false, fabricated photograph. A troubled young woman heartbroken from a recent break-up deciding to manipulate a negative scenario via social media. The smart viewers will assess the situation and not believe everything they stumble upon on the internet. The many people that do know who I am, know ON GOD, that I would never lay a hand on a woman, and know for an absolute fact that it is complete and utter misinformation. For those of you that perhaps lack the ability to weigh out fact from fiction, I assure you. You are being manipulated by a girl with a vendetta.&#8221;</span></p>
<p><span style="font-weight: 400;">On July 24, 2018, around 5 p.m.</span><a href="https://www.facebook.com/max.a.guidry?lst=100010054890253%3A1650021851%3A1532669033"> <span style="font-weight: 400;">Guidry</span></a><span style="font-weight: 400;"> posted on his Facebook page </span><span style="font-weight: 400;">saying</span><span style="font-weight: 400;">, &#8220;In recent days, shameful videos of my behavior have come to light. In reaction to the situation, I tried to defend myself instead of looking at the problem. I want to make one thing clear: no woman deserves to be yelled at or threatened by a man. I apologize for my behavior as well as for suggesting anything other than my regret. I still have so much to learn. After talking with Victoria and my family, I’ve agreed to meet with a counselor to start working on my anger issues. I am committed to being part of the solution. While this brief apology can’t erase the pain, I hope that the women in my life keep holding me accountable and teaching me and helping me learn how to be a better person.&#8221;</span></p>
<p><span style="font-weight: 400;">Toland replied on Facebook to his post saying, &#8220;YOU DIDNT EVEN WRITE THIS BECAUSE YOU WERE ACTUALLY SORRY YOU ARE ONLY WORRIED ABOUT YOUR NAME BEING TARNISHED AND YOU THINK I DID THIS TO YOU STILL. YOU DID THIS TO YOURSELF. OWN UP TO YOUR MISTAKES MAX. YOU ARE ALMOST 22.&#8221;</span></p>
<p><span style="font-weight: 400;">Ana Martines on Facebook got ahold of a screenshot of one of Toland&#8217;s and Guidry&#8217;s text messages as well:</span></p>
<p><img class="size-medium wp-image-17959 aligncenter" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/37739174_10157509929634186_4077112016282583040_n.jpg?resize=365%2C650" alt="" width="365" height="650" srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/37739174_10157509929634186_4077112016282583040_n.jpg?resize=365%2C650 365w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/37739174_10157509929634186_4077112016282583040_n.jpg?w=539 539w" sizes="(max-width: 365px) 100vw, 365px" data-recalc-dims="1" /></p>
<p>Willèrme Cyubahiro, said to be a friend of Guidry, contacted Toland and posted these text messages:</p>
<p><img class="size-medium wp-image-17958 aligncenter" src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/37883408_502508233512771_4343981312458096640_n.jpg?resize=300%2C650" alt="" width="300" height="650" srcset="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/37883408_502508233512771_4343981312458096640_n.jpg?resize=300%2C650 300w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/37883408_502508233512771_4343981312458096640_n.jpg?w=443 443w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p><span style="font-weight: 400;">The message end&#8217;s with Toland saying, &#8220;It&#8217;s ok he&#8217;ll be dead within a few &#8230;&#8221;</span></p>
<p><span style="font-weight: 400;">[The Tartan has attempted to make contact with Guidry three time&#8217;s over the past seven days with no response.]</span></p>
<p><span style="font-weight: 400;">In a recent Facebook post by Toland </span><span style="font-weight: 400;">on</span><span style="font-weight: 400;"> July 25, 2018, she reposts the video of the incident during Thanksgiving stating, &#8220;I’m reposting this Bc my dumbass deleted it because I felt bad but no. I didn’t do anything wrong, so here we go again.&#8221;</span></p>
<p><b>[Video below may not work on some mobile devices, recommend switching to desktop mode on your mobile device.]</b></p>
<div class="fb-video" data-href="https://www.facebook.com/victoria.toland/videos/10217116817421908/" data-width="500" data-show-text="true">
<blockquote class="fb-xfbml-parse-ignore" cite="https://www.facebook.com/victoria.toland/videos/10217116817421908/"><p>I’m reposting this Bc my dumbass deleted it because I felt bad but no. I didn’t do anything wrong so here we go again</p>
<p>Posted by <a href="https://www.facebook.com/victoria.toland">Victoria Toland</a> on Wednesday, July 25, 2018</p></blockquote>
</div>
<p><span style="font-weight: 400;">In Toland&#8217;s original post on July 23, 2018, she replied to Catherine Rose stating, &#8220;I didn’t have the strength to leave I thought I did and then came right back to find out he was fucking me and another girl.&#8221;</span></p>
<p><span style="font-weight: 400;">There are many other reasons but &#8220;leaving is often the most dangerous time for a victim of abuse because abuse is about power and control. When a victim leaves, they are taking control and threatening the abusive partner’s power, which could cause the abusive partner to retaliate in very destructive ways,&#8221; says</span><a href="http://www.thehotline.org/is-this-abuse/why-do-people-stay-in-abusive-relationships/"> <span style="font-weight: 400;">The National Domestic Violence Hotline</span></a><span style="font-weight: 400;">.</span></p>
<p><span style="font-weight: 400;">If you or a person you know believes they have experienced domestic violence in their relationship speak up and call The National Domestic Violence Hotline at 1-800-799-SAFE (7233). On campus, help can be reached here at the Substance Abuse and Violence Educations Support office (SAVES), call 540-831-5709 or email at saves@radford.edu.</span></p>
<p>[The Tartan will continue to work on this story as it develops.]</p>
<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">1.9k</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Fradford-student-outed-on-social-media%2F" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Radford%20Student%20Outed%20on%20Social%20Media&url=http://www.rutartan.com/wordpress/radford-student-outed-on-social-media/&via=RUTartan" target="_blank" rel="noopener nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.5.4-->								</div>
		<div class="post-meta">
			<p class="post-categories"><span>Published in</span> <a href="http://www.rutartan.com/wordpress/category/news/city-news/" title="View all posts in City">City</a>, <a href="http://www.rutartan.com/wordpress/category/news/crime/" title="View all posts in Crime">Crime</a>, <a href="http://www.rutartan.com/wordpress/category/news/" title="View all posts in News">News</a> and <a href="http://www.rutartan.com/wordpress/category/news/university/" title="View all posts in University">University</a></p>			<div class="post-tags"><ul><li><a href="http://www.rutartan.com/wordpress/tag/breaking-news/" title="View all posts tagged breaking news">breaking news</a></li><li><a href="http://www.rutartan.com/wordpress/tag/domestic-violence/" title="View all posts tagged Domestic violence">Domestic violence</a></li><li><a href="http://www.rutartan.com/wordpress/tag/facebook/" title="View all posts tagged facebook">facebook</a></li><li><a href="http://www.rutartan.com/wordpress/tag/maddie-mckay/" title="View all posts tagged Maddie McKay">Maddie McKay</a></li><li><a href="http://www.rutartan.com/wordpress/tag/max-guidry/" title="View all posts tagged Max Guidry">Max Guidry</a></li><li><a href="http://www.rutartan.com/wordpress/tag/news/" title="View all posts tagged News">News</a></li><li><a href="http://www.rutartan.com/wordpress/tag/radford-university/" title="View all posts tagged radford university">radford university</a></li><li><a href="http://www.rutartan.com/wordpress/tag/radford-university-college-university/" title="View all posts tagged radford university (college/university)">radford university (college/university)</a></li><li><a href="http://www.rutartan.com/wordpress/tag/twitter/" title="View all posts tagged Twitter">Twitter</a></li><li><a href="http://www.rutartan.com/wordpress/tag/victoria-toland/" title="View all posts tagged Victoria Toland">Victoria Toland</a></li></ul></div>								</div>
			</article>
	
<div id="disqus_thread"></div>
</div></div>

</section> <!-- .main -->
	<aside class="sidebar sidebar-right" id="sidebar-right" role="complementary">
		<div class="inner">
			<section id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widget-title">Promoted link</h2><div class="textwidget custom-html-widget"><a href="https://php.radford.edu/~smads/webads/click.php?size=300x250" target="_blank"><img src="https://php.radford.edu/~smads/webads/getAd.php?size=300x250" style="border-width: 0px;" \></a></div></section><section id="ct_mission_news_post_list-6" class="widget widget_ct_mission_news_post_list"><div class="style-2"><h2 class="widget-title">Recent Posts</h2><ul><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.rutartan.com/wordpress/radford-student-outed-on-social-media/">Radford Student Outed on Social Media<img width="650" height="488" src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/Untitled-design-14.jpg?fit=650%2C488" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/Untitled-design-14.jpg?w=1280 1280w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/Untitled-design-14.jpg?resize=650%2C488 650w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/Untitled-design-14.jpg?resize=768%2C576 768w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/07/Untitled-design-14.jpg?resize=1024%2C768 1024w" sizes="(max-width: 650px) 100vw, 650px" /></a></div><div class="top-inner"><a href="http://www.rutartan.com/wordpress/radford-student-outed-on-social-media/" class="title">Radford Student Outed on Social Media</a></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.rutartan.com/wordpress/dr-hawkins-you-leave-radford-but-you-remain-a-highlander/">Dr. Hawkins: You leave Radford, but you remain a Highlander<img width="650" height="488" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-3.jpg?fit=650%2C488" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-3.jpg?w=1280 1280w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-3.jpg?resize=650%2C488 650w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-3.jpg?resize=768%2C576 768w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-3.jpg?resize=1024%2C768 1024w" sizes="(max-width: 650px) 100vw, 650px" /></a></div><div class="top-inner"><a href="http://www.rutartan.com/wordpress/dr-hawkins-you-leave-radford-but-you-remain-a-highlander/" class="title">Dr. Hawkins: You leave Radford, but you remain a Highlander</a></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.rutartan.com/wordpress/radford-holds-off-virginia-tech-on-a-wild-pitch-walk-off/">Radford Holds Off Virginia Tech on a Wild Pitch Walk off<img width="650" height="488" src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-2-1.jpg?fit=650%2C488" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-2-1.jpg?w=1280 1280w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-2-1.jpg?resize=650%2C488 650w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-2-1.jpg?resize=768%2C576 768w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-2-1.jpg?resize=1024%2C768 1024w" sizes="(max-width: 650px) 100vw, 650px" /></a></div><div class="top-inner"><a href="http://www.rutartan.com/wordpress/radford-holds-off-virginia-tech-on-a-wild-pitch-walk-off/" class="title">Radford Holds Off Virginia Tech on a Wild Pitch Walk off</a></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.rutartan.com/wordpress/how-online-shopping-is-affecting-small-businesses/">How Online Shopping is Affecting Small Businesses<img width="650" height="488" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-1.jpg?fit=650%2C488" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-1.jpg?w=1280 1280w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-1.jpg?resize=650%2C488 650w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-1.jpg?resize=768%2C576 768w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-1.jpg?resize=1024%2C768 1024w" sizes="(max-width: 650px) 100vw, 650px" /></a></div><div class="top-inner"><a href="http://www.rutartan.com/wordpress/how-online-shopping-is-affecting-small-businesses/" class="title">How Online Shopping is Affecting Small Businesses</a></div></div></li><li class="post-item has-image"><div class="top"><div class="featured-image"><a href="http://www.rutartan.com/wordpress/going-out-with-a-bfa-studio-show/">Going out with a BFA Studio Show<img width="650" height="488" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-10.jpg?fit=650%2C488" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-10.jpg?w=1280 1280w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-10.jpg?resize=650%2C488 650w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-10.jpg?resize=768%2C576 768w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Untitled-design-10.jpg?resize=1024%2C768 1024w" sizes="(max-width: 650px) 100vw, 650px" /></a></div><div class="top-inner"><a href="http://www.rutartan.com/wordpress/going-out-with-a-bfa-studio-show/" class="title">Going out with a BFA Studio Show</a></div></div></li></ul></div></section><section id="text-10" class="widget widget_text"><h2 class="widget-title">Write for Us!</h2>			<div class="textwidget"><p>RU an established, or fledgling journalist? Or maybe you just love to write, and this might be your first time showcasing your hidden talent?</p>
<p>Want to bring your opinions and unique views to the masses? Love the idea of reporting on and off campus news, voicing your opinion on topics ranging from movies, laws, and on the many fun, and sometime&#8217;s unusual, attractions going on around campus? Then give Radford University&#8217;s Student-run Newspaper a shout and email the Editor-In-Chief!<br />
(<a href="http://www.rutartan.com/wordpress/contact/">Find out more</a>)</p>
</div>
		</section><section id="twitter_timeline-3" class="widget widget_twitter_timeline"><h2 class="widget-title">We&#8217;re on Twitter</h2><a class="twitter-timeline" data-width="500" data-theme="light" data-link-color="#f96e5b" data-border-color="#e8e8e8" data-tweet-limit="4" data-lang="EN" data-partner="jetpack" data-chrome="noheader transparent" href="https://twitter.com/RUTartan" href="https://twitter.com/RUTartan">My Tweets</a></section><section id="awesomeweatherwidget-11" class="widget widget_awesomeweatherwidget"><div id="awesome-weather-radford-us" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-502 awe-desc-heavy-intensity-rain awe-preset-rain darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.rutartan.com/wordpress/wp-content/plugins/awesome-weather/img/awe-backgrounds/rain.jpg);'><div class="awesome-weather-header">Radford</div><div class="awesome-weather-current-temp"><strong>74<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">heavy intensity rain</div><div class="awe_humidty">humidity: 73%</div><div class="awe_wind">wind: 5mph WNW</div><div class="awe_highlow">H 74 &bull; L 72</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">74<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Fri</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">81<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sat</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">79<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Sun</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">80<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div></div><!-- /.awesome-weather-forecast --><div class="awesome-weather-attribution">Weather from OpenWeatherMap</div></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></section><section id="media_image-9" class="widget widget_media_image"><h2 class="widget-title">24/7 Live Radio &#8211; Listen Now!</h2><a href="http://stations.xyz/radio/player/250"><img width="650" height="220" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/03/FooterAds_1456779086.jpg?fit=650%2C220" class="image wp-image-16922  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="blog_subscription-3" class="widget jetpack_subscription_widget"><h2 class="widget-title">Subscribe to the Tartan via Email</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 332 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="http://www.rutartan.com/wordpress/radford-student-outed-on-social-media/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</section>		</div>
	</aside>
</div><!-- layout-container -->
</div><!-- content-container -->

<footer id="site-footer" class="site-footer" role="contentinfo">
        <div class="footer-title-container">
        <div class='site-title'><a href="http://www.rutartan.com/wordpress/" class="custom-logo-link" rel="home" itemprop="url"><img width="825" height="234" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/04/Webp.net-gifmaker-4.gif?fit=825%2C234" class="custom-logo" alt="The Tartan" itemprop="logo" /></a></div>        <p class="footer-tagline">Radford University&#039;s Student-run Newspaper</p>        <ul class='social-media-icons'><li>					<a class="twitter" target="_blank"
					   href="https://twitter.com/RUTartan">
						<i class="fa fa-twitter"
						   title="twitter"></i>
					</a>
					</li><li>					<a class="facebook" target="_blank"
					   href="https://www.facebook.com/rutartan/">
						<i class="fa fa-facebook"
						   title="facebook"></i>
					</a>
					</li><li>					<a class="instagram" target="_blank"
					   href="https://www.instagram.com/the_tartan/?hl=en">
						<i class="fa fa-instagram"
						   title="instagram"></i>
					</a>
					</li><li>					<a class="youtube" target="_blank"
					   href="https://www.youtube.com/user/RadfordOnCamera">
						<i class="fa fa-youtube"
						   title="youtube"></i>
					</a>
					</li><li>					<a class="email" target="_blank"
					   href="mailto:&#116;&#97;&#114;t&#97;&#110;&#64;r&#97;&#100;&#102;&#111;r&#100;&#46;e&#100;&#117;">
						<i class="fa fa-envelope" title="email"></i>
					</a>
				</li></ul>    </div>
        <div class="design-credit">
        <span>
            <a href="https://www.competethemes.com/mission-news/">Mission News Theme</a> by Compete Themes.        </span>
    </div>
    </footer>
</div><!-- .max-width -->
</div><!-- .overflow-container -->


	<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.rutartan.com\/wordpress\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rutartan-com-wordpress"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"17923 http:\/\/www.rutartan.com\/wordpress\/?p=17923","disqusShortname":"rutartan-com-wordpress","disqusTitle":"Radford Student Outed on Social Media","disqusUrl":"http:\/\/www.rutartan.com\/wordpress\/radford-student-outed-on-social-media\/","postId":"17923"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201831'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/location-weather/assets/js/Weather.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"1","ajax_url":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/www.rutartan.com\/wordpress\/?spu_action=spu_load&lang=","pid":"17923","is_front_page":"","is_category":"","site_url":"http:\/\/www.rutartan.com\/wordpress","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.2'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Augaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mission_news_objectL10n = {"openMenu":"open menu","closeMenu":"close menu","openChildMenu":"open dropdown menu","closeChildMenu":"close dropdown menu"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/mission-news/js/build/production.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-includes/js/comment-reply.min.js?ver=4.9.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201831.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'139655183',post:'17923',tz:'-4',srv:'www.rutartan.com'} ]);
	_stq.push([ 'clickTrackerInit', '139655183', '17923' ]);
</script>

</body>
</html>