<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8"/>
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<link rel="profile" href="http://gmpg.org/xfn/11"/>
	<title>Men&#039;s Soccer: Inclement Weather Forces a Draw Against NJIT | The Tartan Sports</title>
		<style type="text/css">
		</style>
		
<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Bring an Umbrella Next Time!" />
<meta property="og:description" content="The game went to overtime but had to end early due to weather uncertainty. The Highlanders had to end the game with a 2-2 draw." />
<meta property="og:image" content="http://www.rutartan.com/wordpress/wp-content/uploads/2019/09/IMG_2330_cropped2.jpg" />
<meta property="og:url" content="http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/" />
<meta property="og:site_name" content="The Tartan" />
<meta property="article:publisher" content="https://www.facebook.com/RadfordUniversityTartan/" />
<meta property="article:published_time" content="2019-09-18T00:22:48+00:00" />
<meta property="article:modified_time" content="2019-09-18T02:33:29+00:00" />
<meta property="og:updated_time" content="2019-09-18T02:33:29+00:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.6.9 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bring an Umbrella Next Time!">
<meta name="twitter:description" content="The game went to overtime but had to end early due to weather uncertainty. The Highlanders had to end the game with a 2-2 draw.">
<meta name="twitter:image" content="http://www.rutartan.com/wordpress/wp-content/uploads/2019/09/IMG_2330_cropped2.jpg">
<meta name="twitter:site" content="@RUTartan">
<!-- Twitter Card generated by MashShare 3.6.9 - https://www.mashshare.net -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="jDVc-6Va2J3blO0osyRU4SFajoj-I1tfVCo_36Va6aI" />

<!-- This site is optimized with the Yoast SEO plugin v12.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Radford University Men&#039;s soccer team faced New Jersey Institute of Technology on Saturday September 14. The game ended in a tie 2-2."/>
<link rel="canonical" href="http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.rutartan.com/wordpress/#organization","name":"The Tartan","url":"http://www.rutartan.com/wordpress/","sameAs":["https://www.facebook.com/rutartan/","https://www.instagram.com/the_tartan/","https://www.youtube.com/user/RadfordOnCamera","https://twitter.com/RUTartan"],"logo":{"@type":"ImageObject","@id":"http://www.rutartan.com/wordpress/#logo","url":"https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/02/The-Tartan-2.png?fit=500%2C500","width":500,"height":500,"caption":"The Tartan"},"image":{"@id":"http://www.rutartan.com/wordpress/#logo"}},{"@type":"WebSite","@id":"http://www.rutartan.com/wordpress/#website","url":"http://www.rutartan.com/wordpress/","name":"The Tartan","publisher":{"@id":"http://www.rutartan.com/wordpress/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.rutartan.com/wordpress/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/#primaryimage","url":"https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/IMG_2330_cropped2.jpg?fit=1920%2C1080","width":1920,"height":1080},{"@type":"WebPage","@id":"http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/#webpage","url":"http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/","inLanguage":"en-US","name":"Men&#039;s Soccer: Inclement Weather Forces a Draw Against NJIT | The Tartan Sports","isPartOf":{"@id":"http://www.rutartan.com/wordpress/#website"},"primaryImageOfPage":{"@id":"http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/#primaryimage"},"datePublished":"2019-09-18T04:22:48+00:00","dateModified":"2019-09-18T06:33:29+00:00","description":"Radford University Men's soccer team faced New Jersey Institute of Technology on Saturday September 14. The game ended in a tie 2-2."},{"@type":"Article","@id":"http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/#article","isPartOf":{"@id":"http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/#webpage"},"author":{"@id":"http://www.rutartan.com/wordpress/#/schema/person/cd252167d3a38ed94251da3e3c4ed146"},"headline":"Men&#8217;s Soccer: Inclement Weather Forces a Draw Against NJIT","datePublished":"2019-09-18T04:22:48+00:00","dateModified":"2019-09-18T06:33:29+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/#webpage"},"publisher":{"@id":"http://www.rutartan.com/wordpress/#organization"},"image":{"@id":"http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/#primaryimage"},"keywords":"#radfordsoccer,#radfordvsNJIT,NJIT","articleSection":"Soccer,Sports"},{"@type":["Person"],"@id":"http://www.rutartan.com/wordpress/#/schema/person/cd252167d3a38ed94251da3e3c4ed146","name":"Lilly Demastus","image":{"@type":"ImageObject","@id":"http://www.rutartan.com/wordpress/#authorlogo","url":"http://0.gravatar.com/avatar/cb1b7f3101d9296321fe23969811eb1e?s=96&d=retro&r=pg","caption":"Lilly Demastus"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Tartan &raquo; Feed" href="http://www.rutartan.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tartan &raquo; Comments Feed" href="http://www.rutartan.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tartan &raquo; Men&#8217;s Soccer: Inclement Weather Forces a Draw Against NJIT Comments Feed" href="http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rutartan.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.2.3' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-plugin-styles-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/easy-facebook-likebox/public/assets/css/public.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-font-awesome-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/easy-facebook-likebox/public/assets/css/font-awesome.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-animate-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/easy-facebook-likebox/public/assets/css/animate.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='easy-facebook-likebox-popup-styles-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/easy-facebook-likebox/public/assets/popup/magnific-popup.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.2.3/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.7.3.1' type='text/css' media='' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.6.9' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.35' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.35' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-aggregator-front-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-event-aggregator/assets/css/wp-event-aggregator.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='wplinkpreview-style-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-link-preview/wplinkpreview.css?ver=20120208' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.rutartan.com/wordpress/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='spu-public-css-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_google_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600&#038;ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='http://www.rutartan.com/wordpress/wp-content/themes/colormag/style.css?ver=5.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='http://www.rutartan.com/wordpress/wp-content/themes/colormag/fontawesome/css/font-awesome.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/newsletter/style.css?ver=6.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.22' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.2.8' type='text/css' media='all' />
<link rel='stylesheet' id='dkpdf-frontend-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/dk-pdf/assets/css/frontend.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20190907-235224' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.7.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/easy-facebook-likebox/public/assets/popup/jquery.magnific-popup.min.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/easy-facebook-likebox/public/assets/js/jquery.cookie.js?ver=4.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var public_ajax = {"ajax_url":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php"};
var public_ajax = {"ajax_url":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/easy-facebook-likebox/public/assets/js/public.js?ver=4.4.1'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.7.3.1'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.7.3.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831175-b00f-462d-8dda-02ee4e7d0ac2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/www.rutartan.com\/wordpress\/radford-mens-soccer-draws-against-njit\/","title":"Men%E2%80%99s+Soccer%3A+Inclement+Weather+Forces+a+Draw+Against+NJIT","image":"http:\/\/www.rutartan.com\/wordpress\/wp-content\/uploads\/2019\/09\/IMG_2330_cropped2.jpg","desc":"By: Lily Damastus | ldemastus@radford.edu\r\n\r\nThe Radford University men's soccer teams played the New Jersey Institute of Technology (NJIT) on Saturday, Sept. 14.\r\n\r\n\r\n\r\nThe game went to overtime but had to end early due to weather uncertainty. \u2026","hashtag":"RUTartan","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"72c56c58ec","postid":"23656","servertime":"1569157179","ajaxurl":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.6.9'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.35'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/www.rutartan.com\/wordpress\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.35'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-3\">\n                            <div class=\"wpnm-button-circle\">\n                                <div class=\"wpnm-button-moon-spots\"><\/div>\n                            <\/div>\n                            <div class=\"wpnm-button-cloud\">\n                                <div><\/div>\n                                <div><\/div>\n                            <\/div>\n                            <div class=\"wpnm-button-stars\">\n                                <div><\/div>\n                                <div><\/div>\n                            <\/div>\n                        <\/div>","default":"","server_time":"1569157179","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/colormag/js/html5shiv.min.js?ver=5.2.3'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://www.rutartan.com/wordpress/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rutartan.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rutartan.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.3" />
<link rel='shortlink' href='https://wp.me/p9rYGX-69y' />
<link rel="alternate" type="application/json+oembed" href="http://www.rutartan.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Fradford-mens-soccer-draws-against-njit%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rutartan.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Fradford-mens-soccer-draws-against-njit%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: ;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: ;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: ;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: ;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.rutartan.com/wordpress/xmlrpc.php"><script type="text/javascript" src="http://www.rutartan.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1569157179"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css">
/* Dynamically generated CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<link rel="icon" href="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/02/The-Tartan-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/02/The-Tartan-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/02/The-Tartan-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/02/The-Tartan-2.png?fit=270%2C270" />
<!-- The Tartan Internal Styles -->		<style type="text/css">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</style>
		<!-- The Tartan Elementor Internal Styles -->			<style type="text/css">.elementor .tg-module-wrapper .module-title{border-bottom:1px solid #a0a0a0}.elementor .tg-module-wrapper .module-title span,.elementor .tg-module-wrapper .tg-post-category{background-color:#a0a0a0}.elementor .tg-module-wrapper .tg-module-meta .tg-module-comments a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-auther-name a:hover,.elementor .tg-module-wrapper .tg-module-meta .tg-post-date a:hover,.elementor .tg-module-wrapper .tg-module-title:hover a,.elementor .tg-module-wrapper.tg-module-grid .tg_module_grid .tg-module-info .tg-module-meta a:hover{color:#a0a0a0}</style>
			</head>

<body class="post-template-default single single-post postid-23656 single-format-standard wp-custom-logo  wide better-responsive-menu elementor-default">



<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#main">Skip to content</a>

	
	
	<header id="masthead" class="site-header clearfix ">
		<div id="header-text-nav-container" class="clearfix">

						<div class="news-bar">
				<div class="inner-wrap clearfix">
					
		<div class="date-in-header">
			Sunday, September 22, 2019		</div>

		
							<div class="breaking-news">
			<strong class="breaking-news-latest">Latest:</strong>
			<ul class="newsticker">
									<li>
						<a href="http://www.rutartan.com/wordpress/radford-freshman-found-dead-in-jail/"
						   title="Radford Freshman Aris Lobo-Perez Found Dead in Jail">Radford Freshman Aris Lobo-Perez Found Dead in Jail</a>
					</li>
									<li>
						<a href="http://www.rutartan.com/wordpress/radford-professor-steve-tibbetts-dies-at-49/"
						   title="Radford Professor Steve Tibbetts Dies at 49">Radford Professor Steve Tibbetts Dies at 49</a>
					</li>
									<li>
						<a href="http://www.rutartan.com/wordpress/overcomer-a-movie-review/"
						   title="Overcomer &#8211; A Movie Review">Overcomer &#8211; A Movie Review</a>
					</li>
									<li>
						<a href="http://www.rutartan.com/wordpress/when-to-call-yourself-a-coffee-drinker/"
						   title="When To Call Yourself A Coffee Drinker">When To Call Yourself A Coffee Drinker</a>
					</li>
									<li>
						<a href="http://www.rutartan.com/wordpress/ru-outdoors-competes-to-win-most-outdoorsy-school/"
						   title="RU Outdoors Competes to Win &#8220;Most Outdoorsy School&#8221;">RU Outdoors Competes to Win &#8220;Most Outdoorsy School&#8221;</a>
					</li>
							</ul>
		</div>
		
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/rutartan/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/RUTartan" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/the_tartan" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/user/RadfordOnCamera" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>
			</div>
		
			
			
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							<a href="http://www.rutartan.com/wordpress/" class="custom-logo-link" rel="home"><img width="385" height="107" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/03/cropped-Highlander-Student-Media-will-be-hosting-a-PANEL-during-COMS-week-4.png?fit=385%2C107" class="custom-logo jetpack-lazy-image" alt="The Tartan" data-lazy-src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/03/cropped-Highlander-Student-Media-will-be-hosting-a-PANEL-during-COMS-week-4.png?fit=385%2C107&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="http://www.rutartan.com/wordpress/" title="The Tartan" rel="home">The Tartan</a>
							</h3>
																		<p id="site-description">Radford University&#039;s Student-run Newspaper</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
									</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
			
			
		<nav id="site-navigation" class="main-navigation clearfix" role="navigation">
			<div class="inner-wrap clearfix">
				
									<div class="search-random-icons-container">
								<div class="random-post">
							<a href="http://www.rutartan.com/wordpress/faculty-guest-coach/" title="View a random post"><i
							class="fa fa-random"></i></a>
					</div>
									<div class="top-search-wrap">
								<i class="fa fa-search search-top"></i>
								<div class="search-form-top">
									<form action="http://www.rutartan.com/wordpress/" class="search-form searchform clearfix" method="get">
   <div class="search-wrap">
      <input type="text" placeholder="Search" class="s field" name="s">
      <button class="search-icon" type="submit"></button>
   </div>
</form><!-- .searchform -->								</div>
							</div>
											</div>
				
				<p class="menu-toggle"></p>
				<div class="menu-primary-container"><ul id="menu-home" class="menu"><li id="menu-item-22402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-22402"><a href="http://www.rutartan.com/wordpress">Home</a></li>
<li id="menu-item-15066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15066"><a href="http://www.rutartan.com/wordpress/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-18990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18990"><a href="http://www.rutartan.com/wordpress/category/news/briefs-news/">Briefs</a></li>
	<li id="menu-item-17331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17331"><a href="http://www.rutartan.com/wordpress/category/news/university/">University</a></li>
	<li id="menu-item-17330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17330"><a href="http://www.rutartan.com/wordpress/category/news/crime/">Crime</a></li>
	<li id="menu-item-22615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22615"><a href="http://www.rutartan.com/wordpress/category/news/sga/">SGA</a></li>
	<li id="menu-item-17332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17332"><a href="http://www.rutartan.com/wordpress/category/news/city-news/">City</a></li>
	<li id="menu-item-17333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17333"><a href="http://www.rutartan.com/wordpress/category/news/state/">State</a></li>
	<li id="menu-item-17334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17334"><a href="http://www.rutartan.com/wordpress/category/news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-18819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18819"><a href="http://www.rutartan.com/wordpress/category/news/weather/">Weather</a></li>
	<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="http://www.rutartan.com/wordpress/vital-student-resources/">Vital Student Resources</a></li>
</ul>
</li>
<li id="menu-item-15067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15067"><a href="http://www.rutartan.com/wordpress/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17340"><a href="http://www.rutartan.com/wordpress/category/culture/campus-highlights/">Campus Highlights</a></li>
	<li id="menu-item-21041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21041"><a href="http://www.rutartan.com/wordpress/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-17336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17336"><a href="http://www.rutartan.com/wordpress/category/culture/food/">Food</a></li>
	<li id="menu-item-21751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21751"><a href="http://www.rutartan.com/wordpress/category/culture/videogames/">Videogames</a></li>
	<li id="menu-item-17337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17337"><a href="http://www.rutartan.com/wordpress/category/culture/movies-tv/">Movies &#038; TV</a></li>
	<li id="menu-item-17335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17335"><a href="http://www.rutartan.com/wordpress/category/culture/music/">Music</a></li>
	<li id="menu-item-17338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17338"><a href="http://www.rutartan.com/wordpress/category/culture/radford-festivals-events-culture/">Radford Festivals &#038; Events</a></li>
	<li id="menu-item-18815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18815"><a href="http://www.rutartan.com/wordpress/category/culture/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-15068" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15068"><a href="http://www.rutartan.com/wordpress/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17352"><a href="http://www.rutartan.com/wordpress/category/sports/briefs/">Briefs</a></li>
	<li id="menu-item-17355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17355"><a href="###">Fall Semester</a>
	<ul class="sub-menu">
		<li id="menu-item-17516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17516"><a href="http://www.rutartan.com/wordpress/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-17342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342"><a href="http://www.rutartan.com/wordpress/category/sports/volleyball/">Volleyball</a></li>
		<li id="menu-item-17349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17349"><a href="http://www.rutartan.com/wordpress/category/sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17347"><a href="http://www.rutartan.com/wordpress/category/sports/soccer/">Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-17354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17354"><a href="###">Spring Semester</a>
	<ul class="sub-menu">
		<li id="menu-item-17350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17350"><a href="http://www.rutartan.com/wordpress/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-17351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17351"><a href="http://www.rutartan.com/wordpress/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-17344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17344"><a href="http://www.rutartan.com/wordpress/category/sports/softball/">Softball</a></li>
		<li id="menu-item-17348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17348"><a href="http://www.rutartan.com/wordpress/category/sports/golf/">Golf</a></li>
		<li id="menu-item-17345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17345"><a href="http://www.rutartan.com/wordpress/category/sports/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-17346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17346"><a href="http://www.rutartan.com/wordpress/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-17343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17343"><a href="http://www.rutartan.com/wordpress/category/sports/track-and-field/">Track and Field</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-15069" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15069"><a href="http://www.rutartan.com/wordpress/category/the-tea/">The Tea</a>
<ul class="sub-menu">
	<li id="menu-item-19755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19755"><a href="http://www.rutartan.com/wordpress/category/the-tea/editorial/">Editorials</a></li>
	<li id="menu-item-19754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19754"><a href="http://www.rutartan.com/wordpress/category/the-tea/column/">Columns</a></li>
	<li id="menu-item-21377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21377"><a href="###">Letters &#038; More</a>
	<ul class="sub-menu">
		<li id="menu-item-21380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21380"><a href="http://www.rutartan.com/wordpress/letters-to-the-editor/">Send a Letter to the Editor</a></li>
		<li id="menu-item-19206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19206"><a href="http://www.rutartan.com/wordpress/category/the-tea/letter-to-the-editor/">Letters to the Editor</a></li>
		<li id="menu-item-21381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21381"><a href="http://www.rutartan.com/wordpress/category/the-tea/letters-from-the-editor/">Letters from the Editor</a></li>
		<li id="menu-item-18814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18814"><a href="http://www.rutartan.com/wordpress/category/the-tea/meme-of-the-week/">Meme of the Week</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18796"><a href="https://www.flickr.com/photos/164403254@N05/albums">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-19753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19753"><a href="http://www.rutartan.com/wordpress/category/web-galleries/">Web Galleries</a></li>
</ul>
</li>
<li id="menu-item-16900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16900"><a href="http://www.rutartan.com/wordpress/roc-tv/">VIdeos</a></li>
<li id="menu-item-22268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22268"><a href="###">Services</a>
<ul class="sub-menu">
	<li id="menu-item-22269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22269"><a href="http://www.rutartan.com/wordpress/advertising/">Advertising</a>
	<ul class="sub-menu">
		<li id="menu-item-22495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22495"><a href="https://app.flytedesk.com/v3/shop/the-tartan-45bd95a6/">Ad Shop</a></li>
	</ul>
</li>
	<li id="menu-item-22270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22270"><a href="http://www.rutartan.com/wordpress/category/sponsored-content/">Paid Partner Content</a></li>
	<li id="menu-item-22271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22271"><a href="http://www.rutartan.com/wordpress/submit-news-tips-and-events/">Submit News</a></li>
	<li id="menu-item-22272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22272"><a href="http://www.rutartan.com/wordpress/corrections/">Corrections</a></li>
	<li id="menu-item-22275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22275"><a href="http://www.rutartan.com/wordpress/letters-to-the-editor/">Send a Letters To The Editor</a></li>
	<li id="menu-item-22276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22276"><a href="http://www.rutartan.com/wordpress/take-our-survey/">Take Our Survey!</a></li>
	<li id="menu-item-22277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22277"><a href="http://www.rutartan.com/wordpress/delivery-locations/">Delivery Locations</a></li>
	<li id="menu-item-22273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22273"><a href="###">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-22278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22278"><a href="http://monk.radford.edu/records/?&#038;refine%5BCategories%5D%5B%5D=Radford%20University%20Archives$$$Grapurchat">Grapurchat</a></li>
		<li id="menu-item-22279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22279"><a href="http://monk.radford.edu/records/?&#038;refine%5BCategories%5D%5B%5D=Radford%20University%20Archives$$$Tartan">The Tartan</a></li>
		<li id="menu-item-22274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22274"><a href="https://www.scribd.com/user/393777159/The-Tartan">Print Edition</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-22280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22280"><a href="###">Help Center</a>
<ul class="sub-menu">
	<li id="menu-item-22285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22285"><a href="http://www.rutartan.com/wordpress/wp-login.php">Login</a></li>
	<li id="menu-item-22281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22281"><a href="http://www.rutartan.com/wordpress/contact/">Contact/Jobs</a></li>
	<li id="menu-item-22282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22282"><a href="http://www.rutartan.com/wordpress/tartan-training-center/">Tartan Training Center</a></li>
	<li id="menu-item-22283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22283"><a href="http://www.rutartan.com/wordpress/about/">About Us</a></li>
	<li id="menu-item-22284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22284"><a href="http://www.rutartan.com/wordpress/corrections/">Corrections</a></li>
	<li id="menu-item-22286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22286"><a href="http://www.ruhsm.com">Highlander Student Media</a></li>
</ul>
</li>
<li id="menu-item-20784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20784"><a href="http://www.rutartan.com/wordpress/?page_id=20760&#038;preview=true">Join our Team</a></li>
</ul></div>
			</div>
		</nav>

		
		</div><!-- #header-text-nav-container -->

		
	</header>

		
	<div id="main" class="clearfix">
		<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-23656" class="post-23656 post type-post status-publish format-standard has-post-thumbnail hentry category-soccer category-sports tag-radfordsoccer tag-radfordvsnjit tag-njit">
	
   
         <div class="featured-image">
               <img width="800" height="445" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/IMG_2330_cropped2.jpg?resize=800%2C445" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image jetpack-lazy-image" alt="" data-lazy-srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/IMG_2330_cropped2.jpg?resize=800%2C445 800w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/IMG_2330_cropped2.jpg?zoom=2&amp;resize=800%2C445 1600w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/IMG_2330_cropped2.jpg?resize=800%2C445&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />            </div>
   
   <div class="article-content clearfix">

   
   <div class="above-entry-meta"><span class="cat-links"><a href="http://www.rutartan.com/wordpress/category/sports/soccer/"  rel="category tag">Soccer</a>&nbsp;<a href="http://www.rutartan.com/wordpress/category/sports/" style="background:#dd3333" rel="category tag">Sports</a>&nbsp;</span></div>
      <header class="entry-header">
   		<h1 class="entry-title">
   			Men&#8217;s Soccer: Inclement Weather Forces a Draw Against NJIT   		</h1>
   	</header>

   	<div class="below-entry-meta">
			<span class="posted-on"><a href="http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/" title="12:22 am" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2019-09-18T00:22:48-04:00">September 18, 2019</time><time class="updated" datetime="2019-09-18T02:33:29-04:00">September 18, 2019</time></a></span>
			<span class="byline">
				<span class="author vcard">
					<i class="fa fa-user"></i>
					<a class="url fn n"
					   href="http://www.rutartan.com/wordpress/author/ldemastus/"
					   title="Lilly Demastus">Lilly Demastus					</a>
				</span>
			</span>

							<span class="comments"><a href="http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/#respond"><span class="dsq-postid" data-dsqidentifier="23656 http://www.rutartan.com/wordpress/?p=23656"><i class="fa fa-comment"></i> 0 Comments</span></a></span>
			<span class="tag-links"><i class="fa fa-tags"></i><a href="http://www.rutartan.com/wordpress/tag/radfordsoccer/" rel="tag">#radfordsoccer</a>, <a href="http://www.rutartan.com/wordpress/tag/radfordvsnjit/" rel="tag">#radfordvsNJIT</a>, <a href="http://www.rutartan.com/wordpress/tag/njit/" rel="tag">NJIT</a></span></div>
   	<div class="entry-content clearfix">
   		<aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a  class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Fradford-mens-soccer-draws-against-njit%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a  class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Bring%20an%20Umbrella%20Next%20Time%21&url=http://www.rutartan.com/wordpress/radford-mens-soccer-draws-against-njit/&via=RUTartan" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.6.9--><p class="post-last-modified">Last Updated on <time class="post-last-modified-td">September 18, 2019</time> <span class="post-modified-author"></span></p><p style="font-style:italic; font-size:0.8em;">149 views</p><p><strong>By: Lily Damastus | ldemastus@radford.edu</strong></p>
<p><span data-preserver-spaces="true">The Radford University men&#8217;s soccer teams played the New Jersey Institute of Technology (NJIT) on Saturday, Sept. 14.</span></p>
<p><span id="more-23656"></span></p>
<p><span data-preserver-spaces="true">The game went to overtime but had to end early due to weather uncertainty. The Highlanders had to end the game with a 2-2 draw.</span></p>
<p><span data-preserver-spaces="true">The Highlanders fell behind 0-1, 14 minutes into the game, but Radford tied up the score with a goal by junior </span><a class="_e75a791d-denali-editor-page-rtfLink" href="https://radfordathletics.com/roster.aspx?rp_id=6263" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Liam Deacy</span></a><span data-preserver-spaces="true">. Junior <a href="https://radfordathletics.com/roster.aspx?rp_id=6268">Pape Gueye</a> assisted him who is from Mbour, Senegal.</span></p>
<p><span data-preserver-spaces="true">In the first half, Radford faced six shots. They were able to save one but allowed one goal.</span></p>
<span class="epq-pull-quote epq-pull-quote-default epq-align-right">Radford had looked promising, but in the second overtime, the game was forced to stop due to inclement weather.<a href="https://twitter.com/intent/tweet?text=Radford+had+looked+promising%2C+but+in+the+second+overtime%2C+the+game+was+forced+to+stop+due+to+inclement+weather.&url=https://wp.me/p9rYGX-69y" class="epq-twitter"><span class="dashicons dashicons-twitter"></span></a></span>
<p><span data-preserver-spaces="true">In the second half, Radford opened up to a 2-1 lead. Freshman <a href="https://radfordathletics.com/roster.aspx?rp_id=6411">Mouhameth Thiam</a> scored the goal who is from Dakar, Senegal. The Highlanders took nine shots in the second half, proving to be much more attacking this half.</span></p>
<p><span data-preserver-spaces="true">NJIT only attempted four, and Radford saved two of them. NJIT sophomore forward, </span><a class="_e75a791d-denali-editor-page-rtfLink" href="https://www.njithighlanders.com/roster.aspx?rp_id=5962" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Rene White</span></a><span data-preserver-spaces="true">, scored his second goal of the game in the 81st minute.</span></p>
<p><span data-preserver-spaces="true">White&#8217;s second game-tying goal came deep in the chaotic second half of the game. The last forty minutes saw five yellow cards being issued.</span></p>
<p><span data-preserver-spaces="true">Thiam and Faye lead the Highlanders with three shots in the game. </span></p>
<p><span data-preserver-spaces="true">Gueye also was able to be an attacking presence adding two shots.</span></p>
<figure id="attachment_23757" aria-describedby="caption-attachment-23757" style="width: 800px" class="wp-caption aligncenter"><img class="wp-image-23757 jetpack-lazy-image" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/Pape_Gueye.jpg?resize=800%2C454" alt width="800" height="454" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/Pape_Gueye.jpg?resize=650%2C369 650w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/Pape_Gueye.jpg?resize=768%2C436 768w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/Pape_Gueye.jpg?resize=1024%2C581 1024w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/Pape_Gueye.jpg?w=1040 1040w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/Pape_Gueye.jpg?resize=800%2C454&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img class="wp-image-23757" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/Pape_Gueye.jpg?resize=800%2C454" alt="" width="800" height="454" srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/Pape_Gueye.jpg?resize=650%2C369 650w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/Pape_Gueye.jpg?resize=768%2C436 768w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/Pape_Gueye.jpg?resize=1024%2C581 1024w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/Pape_Gueye.jpg?w=1040 1040w" sizes="(max-width: 800px) 100vw, 800px" data-recalc-dims="1" /></noscript><figcaption id="caption-attachment-23757" class="wp-caption-text">Pape Oumar Gueye, Senegal Junior.</figcaption></figure>
<p><span data-preserver-spaces="true">The game went into overtime, but no goals were scored. Both teams only attempted one shot each. Radford had looked promising, but in the second overtime, the game was forced to stop due to inclement weather.</span></p>
<p><span data-preserver-spaces="true">The final score was 2-2 and a much-unwanted draw for the Highlanders.</span></p>
<p><span data-preserver-spaces="true">Also, sophomore </span><a class="_e75a791d-denali-editor-page-rtfLink" href="https://radfordathletics.com/roster.aspx?rp_id=6264" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Amadou Diop</span></a><span data-preserver-spaces="true">, a member of the Radford men&#8217;s soccer team, was named </span><a class="_e75a791d-denali-editor-page-rtfLink" href="https://radfordathletics.com/news/2019/9/9/mens-soccer-amadou-macky-diop-named-big-south-attacking-player-of-the-week.aspx" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Big South Attacking player of the week</span></a><span data-preserver-spaces="true">. His attacking ability was missed during the NJIT game, as he didn&#8217;t suit up for the team.</span></p>
<p><span data-preserver-spaces="true">Radford has some big games coming up against the sixth-ranked University of Virginia and Coastal Carolina Sept. 21.</span></p>
<p><span data-preserver-spaces="true">Who&#8217;s your favorite player this season? Who do you think will take Radford to the top? Let us know in the comments below.</span></p>
<p><span data-preserver-spaces="true">For all things </span><a class="_e75a791d-denali-editor-page-rtfLink" href="http://www.rutartan.com/wordpress/category/sports/" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Highlander sports</span></a><span data-preserver-spaces="true">, stay connected with your </span><a class="_e75a791d-denali-editor-page-rtfLink" href="http://www.rutartan.com/wordpress/" target="_blank" rel="noopener noreferrer"><span data-preserver-spaces="true">Tartan Newspaper</span></a><span data-preserver-spaces="true">.</span></p>
<p><strong>Photo Credit: (Radford Athletics)</strong></p>
<p><strong>Featured Image: (</strong>Radford Sophomore Bryan Scoffield<strong>)</strong></p>



	<div class="dkpdf-button-container" style=" text-align:left ">

		<a class="dkpdf-button" href="/wordpress/radford-mens-soccer-draws-against-njit/?pdf=23656" target="_blank"><span class="dkpdf-button-icon"><i class="fa fa-file-pdf-o"></i></span> Download PDF</a>

	</div>






<div id="review" class="review-wrapper wp-review-23656 wp-review-point-type wp-review-default-template wp-review-box-full-width">
				
	
	
			
			
	
	</div>

<style type="text/css">
	.wp-review-23656.review-wrapper {
		width: 100%;
		float: left;
	}
	.wp-review-23656.review-wrapper,
	.wp-review-23656 .review-title,
	.wp-review-23656 .review-desc p,
	.wp-review-23656 .reviewed-item p {
		color: #555555;
	}
	.wp-review-23656 .review-title {
		padding-top: 15px;
		font-weight: bold;
	}
	.wp-review-23656 .review-links a {
		color: #dd1c1c;
	}
	.wp-review-23656 .review-links a:hover {
		background: #dd1c1c;
		color: #fff;
	}
	.wp-review-23656 .review-list li,
	.wp-review-23656.review-wrapper {
		background: #ffffff;
	}
	.wp-review-23656 .review-title,
	.wp-review-23656 .review-list li:nth-child(2n),
	.wp-review-23656 .wpr-user-features-rating .user-review-title {
		background: #d3d3d3;
	}
	.wp-review-23656.review-wrapper,
	.wp-review-23656 .review-title,
	.wp-review-23656 .review-list li,
	.wp-review-23656 .review-list li:last-child,
	.wp-review-23656 .user-review-area,
	.wp-review-23656 .reviewed-item,
	.wp-review-23656 .review-links,
	.wp-review-23656 .wpr-user-features-rating {
		border-color: #e7e7e7;
	}
	.wp-review-23656 .wpr-rating-accept-btn {
		background: #dd1c1c;
	}
	.wp-review-23656.review-wrapper .user-review-title {
		color: inherit;
	}
</style>
<script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "Review",
    "itemReviewed": {
        "@type": "Thing",
        "name": "Men&#8217;s Soccer: Inclement Weather Forces a Draw Against NJIT"
    },
    "reviewRating": {
        "@type": "Rating",
        "ratingValue": "0",
        "bestRating": 10
    },
    "author": {
        "@type": "Person",
        "name": "Lilly Demastus"
    },
    "reviewBody": ""
}
</script>
   	</div>

   </div>

	</article>

			
		</div><!-- #content -->

      
		<ul class="default-wp-page clearfix">
			<li class="previous"><a href="http://www.rutartan.com/wordpress/womens-volleyball-falls-to-temple/" rel="prev"><span class="meta-nav">&larr;</span> Volleyball: Highlanders Fall to Temple Owls in 2019 Season</a></li>
			<li class="next"><a href="http://www.rutartan.com/wordpress/ru-outdoors-competes-to-win-most-outdoorsy-school/" rel="next">RU Outdoors Competes to Win &#8220;Most Outdoorsy School&#8221; <span class="meta-nav">&rarr;</span></a></li>
		</ul>
	
      
      


      
<div id="disqus_thread"></div>

	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="media_image-17" class="widget-odd widget-first widget-1 widget widget_media_image clearfix"><a href="http://www.rutartan.com/wordpress/join-our-team/"><img width="650" height="650" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?fit=650%2C650" class="image wp-image-20851  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?w=800 800w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?resize=150%2C150 150w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?resize=650%2C650 650w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?resize=768%2C768 768w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?resize=65%2C65 65w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?fit=650%2C650&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="media_image-13" class="widget-even widget-2 widget widget_media_image clearfix"><a href="http://www.ruhsm.com/"><img width="512" height="189" src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/7wvNr1fd-e1532230701165.jpg?fit=512%2C189" class="image wp-image-20750  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/7wvNr1fd-e1532230701165.jpg?fit=512%2C189&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="custom_html-3" class="widget_text widget-odd widget-3 widget widget_custom_html clearfix"><h3 class="widget-title"><span>PROMOTED LINK</span></h3><div class="textwidget custom-html-widget"><a href="https://php.radford.edu/~smads/webads/click.php?size=300x250" target="_blank" rel="noopener noreferrer"><img src="https://php.radford.edu/~smads/webads/getAd.php?size=300x250" style="border-width: 0px;" data-lazy-src="https://php.radford.edu/~smads/webads/getAd.php?size=300x250&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://php.radford.edu/~smads/webads/getAd.php?size=300x250" style="border-width: 0px;" \></noscript></a></div></aside><aside id="awesomeweatherwidget-11" class="widget-even widget-4 widget widget_awesomeweatherwidget clearfix"><div id="awesome-weather-radford-us" class="awesome-weather-wrap awecf awe_wide temp5 awe_with_stats awe-code-701 awe-desc-mist awe-preset-atmosphere darken" style=" color: #ffffff; "><div class="awesome-weather-cover" style='background-image: url(http://www.rutartan.com/wordpress/wp-content/plugins/awesome-weather/img/awe-backgrounds/atmosphere.jpg);'><div class="awesome-weather-header">Radford</div><div class="awesome-weather-current-temp"><strong>63<sup>&deg;</sup></strong></div><!-- /.awesome-weather-current-temp --><div class="awesome-weather-todays-stats"><div class="awe_desc">mist</div><div class="awe_humidty">humidity: 100%</div><div class="awe_wind">wind: 2mph W</div><div class="awe_highlow">H 79 &bull; L 78</div></div><!-- /.awesome-weather-todays-stats --><div class="awesome-weather-forecast awe_days_4 awecf">
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">79<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Mon</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">71<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Tue</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">78<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Wed</div>
				</div>
				<div class="awesome-weather-forecast-day">
					<div class="awesome-weather-forecast-day-temp">75<sup>&deg;</sup></div>
					<div class="awesome-weather-forecast-day-abbr">Thu</div>
				</div></div><!-- /.awesome-weather-forecast --></div><!-- /.awesome-weather-cover --></div> <!-- /.awesome-weather-wrap --></aside><aside id="top-posts-8" class="widget-odd widget-5 widget widget_top-posts clearfix"><h3 class="widget-title"><span>WHAT PEOPLE ARE READING?</span></h3><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.rutartan.com/wordpress/radford-professor-steve-tibbetts-dies-at-49/" title="Radford Professor Steve Tibbetts Dies at 49" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/steve_in_california__where_he_spent_nineteen_years_as_a_professor_at_california_state_university..jpeg?fit=1200%2C900&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Radford Professor Steve Tibbetts Dies at 49" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.rutartan.com/wordpress/radford-professor-steve-tibbetts-dies-at-49/" class="bump-view" data-bump-view="tp">
								Radford Professor Steve Tibbetts Dies at 49							</a>
						</div>
												</li>
										<li>
												<a href="http://www.rutartan.com/wordpress/radford-freshman-found-dead-in-jail/" title="Radford Freshman Aris Lobo-Perez Found Dead in Jail" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/lobo-perez.jpeg?fit=986%2C555&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Radford Freshman Aris Lobo-Perez Found Dead in Jail" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.rutartan.com/wordpress/radford-freshman-found-dead-in-jail/" class="bump-view" data-bump-view="tp">
								Radford Freshman Aris Lobo-Perez Found Dead in Jail							</a>
						</div>
												</li>
										<li>
												<a href="http://www.rutartan.com/wordpress/interview-dr-ben-beirmeier-on-industrial-organizational-psychology/" title="Interview: Dr. Ben Beirmeier-Hanson on Industrial-Organizational Psychology" class="bump-view" data-bump-view="tp">
							<img width="40" height="40" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/09/Untitled-design-33.png?fit=960%2C534&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Interview: Dr. Ben Beirmeier-Hanson on Industrial-Organizational Psychology" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.rutartan.com/wordpress/interview-dr-ben-beirmeier-on-industrial-organizational-psychology/" class="bump-view" data-bump-view="tp">
								Interview: Dr. Ben Beirmeier-Hanson on Industrial-Organizational Psychology							</a>
						</div>
												</li>
					</ul>
</aside><aside id="text-10" class="widget-even widget-6 widget widget_text clearfix"><h3 class="widget-title"><span>WRITE FOR US!</span></h3>			<div class="textwidget"><p>RU an established, or fledgling journalist? Or maybe you just love to write, and this might be your first time showcasing your hidden talent?</p>
<p>Want to bring your opinions and unique views to the masses? Love the idea of reporting on and off campus news, voicing your opinion on topics ranging from movies, laws, and on the many fun, and sometime&#8217;s unusual, attractions going on around campus? Then give Radford University&#8217;s Student-run Newspaper a shout and email us today!<br />
(<a href="http://www.rutartan.com/wordpress/contact/">Find out more</a>)</p>
</div>
		</aside><aside id="media_image-9" class="widget-odd widget-7 widget widget_media_image clearfix"><h3 class="widget-title"><span>24/7 LIVE RADIO &#8211; LISTEN NOW!</span></h3><a href="https://player.cloudradionetwork.com/radford/"><img width="650" height="220" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/03/FooterAds_1456779086.jpg?fit=650%2C220" class="image wp-image-16922  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/03/FooterAds_1456779086.jpg?fit=650%2C220&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside><aside id="easy_facebook_page_plugin-3" class="widget-even widget-8 widget widget_easy_facebook_page_plugin clearfix"><div id="fb-root"></div>
					<script>(function(d, s, id) {
					  var js, fjs = d.getElementsByTagName(s)[0];
					  if (d.getElementById(id)) return;
					  js = d.createElement(s); js.id = id;
					  js.async=true; 
					  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=395202813876688";
					  fjs.parentNode.insertBefore(js, fjs);
					}(document, 'script', 'facebook-jssdk'));</script> <div class="efbl-like-box 1">
							<img class="efbl-loader" src="http://www.rutartan.com/wordpress/wp-content/plugins/easy-facebook-likebox/public/assets/images/loader.gif" >
							<div class="fb-page" data-animclass="fadeIn " data-href="https://www.facebook.com/rutartan" data-hide-cover=false data-width="250" data-height="" data-show-facepile=true  data-show-posts=false data-adapt-container-width=true data-hide-cta=false data-small-header="false">
							</div> 
							
						</div>
					</aside><aside id="polls-widget-5" class="widget-odd widget-last widget-9 widget widget_polls-widget clearfix"><div id="polls-3" class="wp-polls">
	<form id="polls_form_3" class="wp-polls-form" action="/wordpress/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_3_nonce" name="wp-polls-nonce" value="056f08d9a7" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="3" /></p>
		<p style="text-align: center;"><strong>Have you ever read our newspaper (also includes e-newspaper)?</strong></p><div id="polls-3-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-12" name="poll_3" value="12" /> <label for="poll-answer-12">Yes</label></li>
		<li><input type="radio" id="poll-answer-13" name="poll_3" value="13" /> <label for="poll-answer-13">No</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(3);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(3); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-3-loading" class="wp-polls-loading"><img src="http://www.rutartan.com/wordpress/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</aside>
	</div>
	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="eu_cookie_law_widget-5" class="widget-odd widget-last widget-first widget-1 widget widget_eu_cookie_law_widget clearfix"><div
	class="hide-on-button negative"
	data-hide-timeout="30"
	data-consent-expiration="180"
	id="eu-cookie-law"
>
	<form method="post">
		<input type="submit" value="Close and accept" class="accept" />
	</form>

	Privacy &amp; Cookies: This site uses cookies. By continuing to use this website, you agree to their use. <br />
To find out more, including how to control cookies, see here:
	<a href="https://automattic.com/cookies/" >
		Cookie Policy	</a>
</div>
</aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
         <div class="tg-footer-main-widget">
   			<div class="tg-first-footer-widget">
   				<aside id="media_image-26" class="widget-odd widget-first widget-1 widget widget_media_image clearfix"><img width="473" height="478" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/03/Untitled-design-1-e1553264939586.png?fit=473%2C478" class="image wp-image-22145  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/03/Untitled-design-1-e1553264939586.png?w=473 473w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/03/Untitled-design-1-e1553264939586.png?resize=65%2C65 65w" data-lazy-sizes="(max-width: 473px) 100vw, 473px" data-lazy-src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/03/Untitled-design-1-e1553264939586.png?fit=473%2C478&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></aside><aside id="widget_contact_info-8" class="widget-even widget-last widget-2 widget widget_contact_info clearfix"><h3 class="widget-title"><span>CONTACT INFORMATION</span></h3><div itemscope itemtype="http://schema.org/LocalBusiness"><div class="confit-address" itemscope itemtype="http://schema.org/PostalAddress" itemprop="address"><a href="https://maps.google.com/maps?z=16&#038;q=rutartan.com%2Bmon.%2B%E2%80%93%2Bfri.%2B%7C%2B10%2Ba.m%2B%E2%80%93%2B5%2Bp.m.%2Btyler%2Bhall%2Broom%2B025%2C%2B301%2Btyler%2Bave%2C%2Bradford%2C%2Bva%2B24141" target="_blank">rutartan.com<br/>Mon. – Fri. | 10 a.m – 5 p.m.<br/>Tyler Hall Room 025, 301 Tyler Ave, Radford, VA 24141</a></div><div class="confit-hours" itemprop="openingHours">Email: tartan@radford.edu<br/>Office: 540 831-5474<br/>Fax: 540 831-6725</div></div></aside>   			</div>
         </div>
         <div class="tg-footer-other-widgets">
   			<div class="tg-second-footer-widget">
   				<aside id="nav_menu-8" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu clearfix"><h3 class="widget-title"><span>SERVICES</span></h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-22259" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22259"><a href="http://www.rutartan.com/wordpress/advertising/">Advertising</a></li>
<li id="menu-item-22497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22497"><a href="https://app.flytedesk.com/v3/shop/the-tartan-45bd95a6/">Ad Shop</a></li>
<li id="menu-item-22266" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22266"><a href="http://www.rutartan.com/wordpress/category/sponsored-content/">Paid Partner Content</a></li>
<li id="menu-item-22258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22258"><a href="http://www.rutartan.com/wordpress/submit-news-tips-and-events/">Submit News</a></li>
<li id="menu-item-22260" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22260"><a href="http://www.rutartan.com/wordpress/corrections/">Corrections</a></li>
<li id="menu-item-22261" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22261"><a href="https://www.scribd.com/user/393777159/The-Tartan">Print Edition</a></li>
<li id="menu-item-22265" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22265"><a href="http://www.rutartan.com/wordpress/letters-to-the-editor/">Send a Letter to the Editor</a></li>
<li id="menu-item-22257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22257"><a href="http://www.rutartan.com/wordpress/take-our-survey/">Take Our Survey!</a></li>
<li id="menu-item-22267" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22267"><a href="http://www.rutartan.com/wordpress/delivery-locations/">Delivery Locations</a></li>
<li id="menu-item-22263" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22263"><a href="http://monk.radford.edu/records/?&#038;refine%5BCategories%5D%5B%5D=Radford%20University%20Archives$$$Grapurchat">Grapurchat &#8211; Archives</a></li>
<li id="menu-item-22264" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22264"><a href="http://monk.radford.edu/records/?&#038;refine%5BCategories%5D%5B%5D=Radford%20University%20Archives$$$Tartan">The Tartan &#8211; Archives</a></li>
</ul></div></aside>   			</div>
            <div class="tg-third-footer-widget">
               <aside id="nav_menu-7" class="widget-odd widget-last widget-first widget-1 widget widget_nav_menu clearfix"><h3 class="widget-title"><span>HELP CENTER</span></h3><div class="menu-about-container"><ul id="menu-about" class="menu"><li id="menu-item-18055" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18055"><a href="http://www.rutartan.com/wordpress/wp-login.php">login</a></li>
<li id="menu-item-15283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15283"><a href="http://www.rutartan.com/wordpress/contact/">Contact/Jobs</a></li>
<li id="menu-item-21464" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21464"><a href="http://www.rutartan.com/wordpress/tartan-training-center/">Tartan Training Center</a></li>
<li id="menu-item-15070" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15070"><a href="http://www.rutartan.com/wordpress/about/">About Us</a></li>
<li id="menu-item-16271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16271"><a href="http://www.rutartan.com/wordpress/constitution/">Constitution</a></li>
<li id="menu-item-18798" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18798"><a href="http://www.ruhsm.com/">Highlander Student Media</a></li>
<li id="menu-item-18797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18797"><a href="https://radford.campuslabs.com/engage/organization/the-tartan">RUInvolved</a></li>
</ul></div></aside>            </div>
            <div class="tg-fourth-footer-widget">
               <aside id="media_image-27" class="widget-odd widget-last widget-first widget-1 widget widget_media_image clearfix"><h3 class="widget-title"><span>E-EDITION</span></h3><a href="https://www.scribd.com/user/393777159/The-Tartan"><img width="816" height="1056" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/04/Untitled-design-6.jpg?fit=816%2C1056" class="image wp-image-23115  attachment-full size-full jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/04/Untitled-design-6.jpg?w=816 816w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/04/Untitled-design-6.jpg?resize=502%2C650 502w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/04/Untitled-design-6.jpg?resize=768%2C994 768w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/04/Untitled-design-6.jpg?resize=791%2C1024 791w" data-lazy-sizes="(max-width: 816px) 100vw, 816px" data-lazy-src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/04/Untitled-design-6.jpg?fit=816%2C1056&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></aside>            </div>
         </div>
		</div>
	</div>
</div>	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
							<div class="social-links clearfix">
			<ul>
				<li><a href="https://www.facebook.com/rutartan/" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://twitter.com/RUTartan" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.instagram.com/the_tartan" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.youtube.com/user/RadfordOnCamera" target="_blank"><i class="fa fa-youtube"></i></a></li>			</ul>
		</div><!-- .social-links -->
						</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright &copy; 2019 <a href="http://www.rutartan.com/wordpress/" title="The Tartan" ><span>The Tartan</span></a>. All rights reserved.<br>Theme: ColorMag by <a href="https://themegrill.com/themes/colormag" target="_blank" title="ThemeGrill" rel="author"><span>ThemeGrill</span></a>. Powered by <a href="https://wordpress.org" target="_blank" title="WordPress"><span>WordPress</span></a>.</div>				</div>
			</div>
		</div>
	</div>
</footer>

<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>

</div><!-- #page -->
	<div style="display:none">
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.rutartan.com\/wordpress\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rutartan-com-wordpress"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"23656 http:\/\/www.rutartan.com\/wordpress\/?p=23656","disqusShortname":"rutartan-com-wordpress","disqusTitle":"Men\u2019s Soccer: Inclement Weather Forces a Draw Against NJIT","disqusUrl":"http:\/\/www.rutartan.com\/wordpress\/radford-mens-soccer-draws-against-njit\/","postId":"23656"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/dk-pdf/assets/js/frontend.js?ver=1.9.6'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"1","ajax_url":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/www.rutartan.com\/wordpress\/?spu_action=spu_load","pid":"23656","is_front_page":"","is_category":"","site_url":"http:\/\/www.rutartan.com\/wordpress","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sta_settings = {"distance":"50","speed":"1000","exceptions":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/scroll-to-anchor/includes/../js/scroll-to-anchor.min.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/colormag/js/jquery.bxslider.min.js?ver=4.2.10'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/colormag/js/navigation.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/colormag/js/news-ticker/jquery.newsTicker.min.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/colormag/js/sticky/jquery.sticky.js?ver=20150309'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/colormag/js/fitvids/jquery.fitvids.js?ver=20150311'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/colormag/js/skip-link-focus-fix.js?ver=5.2.3'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/colormag/js/colormag-custom.js?ver=5.2.3'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/widgets/eu-cookie-law/eu-cookie-law.min.js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","nonce":"d2162d0b33","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.22'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/newsletter/subscription/validate.js?ver=6.1.9'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/7.7.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/underscore.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wordpress\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-util.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/wp-review/public/js/main.js?ver=5.2.8'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.22'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.2.3/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.7.1',blog:'139655183',post:'23656',tz:'-4',srv:'www.rutartan.com'} ]);
	_stq.push([ 'clickTrackerInit', '139655183', '23656' ]);
</script>
</body>
</html>
