<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <link rel="profile" href="http://gmpg.org/xfn/11">

    
<!-- Open Graph Meta Tags generated by MashShare 3.7.7 - https://mashshare.net -->
<meta property="og:type" content="article" /> 
<meta property="og:title" content="Bob Stepno: Journalist and Media Historian" />
<meta property="og:description" content="&lt;span class=&quot;rt-reading-time&quot; style=&quot;display: block;&quot;&gt;&lt;span class=&quot;rt-label rt-prefix&quot;&gt;&lt;/span&gt; &lt;span class=&quot;rt-time&quot;&gt;2&lt;/span&gt; &lt;span class=&quot;rt-label rt-postfix&quot;&gt;min read&lt;/span&gt;&lt;/span&gt; Bob Stepno has now been keeping a record of journalists from the 1930-1960s and programs that span history on his blog." />
<meta property="og:image" content="http://www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-54.png" />
<meta property="og:url" content="http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/" />
<meta property="og:site_name" content="The Tartan" />
<meta property="article:publisher" content="https://www.facebook.com/RadfordUniversityTartan/" />
<meta property="article:published_time" content="2021-04-16T03:08:13-04:00" />
<meta property="article:modified_time" content="2021-04-16T03:08:13-04:00" />
<meta property="og:updated_time" content="2021-04-16T03:08:13-04:00" />
<!-- Open Graph Meta Tags generated by MashShare 3.7.7 - https://www.mashshare.net -->
<!-- Twitter Card generated by MashShare 3.7.7 - https://www.mashshare.net -->
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="445" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Bob Stepno: Journalist and Media Historian">
<meta name="twitter:description" content="&lt;span class=&quot;rt-reading-time&quot; style=&quot;display: block;&quot;&gt;&lt;span class=&quot;rt-label rt-prefix&quot;&gt;&lt;/span&gt; &lt;span class=&quot;rt-time&quot;&gt;2&lt;/span&gt; &lt;span class=&quot;rt-label rt-postfix&quot;&gt;min read&lt;/span&gt;&lt;/span&gt; Bob Stepno has now been keeping a record of journalists from the 1930-1960s and programs that span history on his blog.">
<meta name="twitter:image" content="http://www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-54.png">
<meta name="twitter:site" content="@RUTartan">
<!-- Twitter Card generated by MashShare 3.7.7 - https://www.mashshare.net -->

<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="jDVc-6Va2J3blO0osyRU4SFajoj-I1tfVCo_36Va6aI" />

	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Bob Stepno: Journalist and Media Historian | The Tartan Culture</title>
	<meta name="description" content="Bob Stepno has now been keeping a record of journalists from the 1930-1960s and programs that span history on his blog." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Bob Stepno: Journalist and Media Historian | The Tartan Culture" />
	<meta property="og:description" content="Bob Stepno has now been keeping a record of journalists from the 1930-1960s and programs that span history on his blog." />
	<meta property="og:url" content="http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/" />
	<meta property="og:site_name" content="The Tartan" />
	<meta property="article:publisher" content="https://www.facebook.com/rutartan/" />
	<meta property="article:published_time" content="2021-04-16T07:08:13+00:00" />
	<meta property="og:image" content="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-54.png?fit=800%2C445" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="445" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@RUTartan" />
	<meta name="twitter:site" content="@RUTartan" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.rutartan.com/wordpress/#organization","name":"The Tartan","url":"http://www.rutartan.com/wordpress/","sameAs":["https://www.facebook.com/rutartan/","https://www.instagram.com/the_tartan/","https://www.youtube.com/user/RadfordOnCamera","https://twitter.com/RUTartan"],"logo":{"@type":"ImageObject","@id":"http://www.rutartan.com/wordpress/#logo","inLanguage":"en-US","url":"https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/02/The-Tartan-2.png?fit=500%2C500","width":500,"height":500,"caption":"The Tartan"},"image":{"@id":"http://www.rutartan.com/wordpress/#logo"}},{"@type":"WebSite","@id":"http://www.rutartan.com/wordpress/#website","url":"http://www.rutartan.com/wordpress/","name":"The Tartan","description":"Radford University&#039;s Student-run Newspaper","publisher":{"@id":"http://www.rutartan.com/wordpress/#organization"},"potentialAction":[{"@type":"SearchAction","target":"http://www.rutartan.com/wordpress/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-54.png?fit=800%2C445","width":800,"height":445,"caption":"Photo by Anete L\u016bsi\u0146a: Even when he was retired, Stepno never stopped working on his blog, bringing new content for his audience.\u00a0"},{"@type":"WebPage","@id":"http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/#webpage","url":"http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/","name":"Bob Stepno: Journalist and Media Historian | The Tartan Culture","isPartOf":{"@id":"http://www.rutartan.com/wordpress/#website"},"primaryImageOfPage":{"@id":"http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/#primaryimage"},"datePublished":"2021-04-16T07:08:13+00:00","dateModified":"2021-04-16T07:08:13+00:00","description":"Bob Stepno has now been keeping a record of journalists from the 1930-1960s and programs that span history on his blog.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/"]}]},{"@type":"Article","@id":"http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/#article","isPartOf":{"@id":"http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/#webpage"},"author":{"@id":"http://www.rutartan.com/wordpress/#/schema/person/163ff21f9b14694794b6cfe42b81890c"},"headline":"Bob Stepno: Journalist and Media Historian","datePublished":"2021-04-16T07:08:13+00:00","dateModified":"2021-04-16T07:08:13+00:00","mainEntityOfPage":{"@id":"http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/#webpage"},"commentCount":0,"publisher":{"@id":"http://www.rutartan.com/wordpress/#organization"},"image":{"@id":"http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/#primaryimage"},"keywords":"blog,Bob Stepno,entertainment,Journalism,record,records","articleSection":"Culture,Movies &amp; TV,Music,Technology","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/#respond"]}]},{"@type":"Person","@id":"http://www.rutartan.com/wordpress/#/schema/person/163ff21f9b14694794b6cfe42b81890c","name":"Taylor Moore","image":{"@type":"ImageObject","@id":"http://www.rutartan.com/wordpress/#personlogo","inLanguage":"en-US","url":"http://1.gravatar.com/avatar/d73bd117283db4ff9d67a14204c0382f?s=96&d=retro&r=pg","caption":"Taylor Moore"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Tartan &raquo; Feed" href="http://www.rutartan.com/wordpress/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tartan &raquo; Comments Feed" href="http://www.rutartan.com/wordpress/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Tartan &raquo; Bob Stepno: Journalist and Media Historian Comments Feed" href="http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<!-- Note: MonsterInsights is not currently configured on this site. The site owner needs to authenticate with Google Analytics in the MonsterInsights settings panel. -->
<!-- No UA code set -->
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rutartan.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
			<style type="text/css">
		</style>
		<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.5.4/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/awesome-weather/awesome-weather.css?ver=5.5.4' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif; font-weight: 400; font-size: 14px; line-height: 14px; }
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400&#038;ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.5.4/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='easy-pull-quotes-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/easy-pull-quotes/public/css/easy-pull-quotes-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='fts-feeds-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/feed-them-social/feeds/css/styles.css?ver=2.8.7' type='text/css' media='' />
<link rel='stylesheet' id='flytedesk-digital-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/flytedesk-digital/public/css/flytedesk-digital-public.css?ver=20181101' type='text/css' media='all' />
<link rel='stylesheet' id='lw-custom-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/location-weather/assets/css/custom.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='location-weather-style-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/location-weather/assets/css/style.css?ver=1.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='mashsb-styles-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/mashsharer/assets/css/mashsb.min.css?ver=3.7.7' type='text/css' media='all' />
<style id='mashsb-styles-inline-css' type='text/css'>
.mashsb-count {color:#cccccc;}@media only screen and (min-width:568px){.mashsb-buttons a {min-width: 177px;}}
</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.60' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.60' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/elementor/assets/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-event-aggregator-front-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-event-aggregator/assets/css/wp-event-aggregator.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='wplinkpreview-style-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-link-preview/wplinkpreview.css?ver=20120208' type='text/css' media='all' />
<link rel='stylesheet' id='wp-night-mode-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-night-mode/public/css/wp-night-mode-public.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 8px;
	line-height: 10px;
	height: 10px;
	background-image: url('http://www.rutartan.com/wordpress/wp-content/plugins/wp-polls/images/default_gradient/pollbg.gif');
	border: 1px solid #000000;
}

</style>
<link rel='stylesheet' id='wpum-frontend-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-user-manager/assets/css/wpum.min.css?ver=2.3.9' type='text/css' media='all' />
<link rel='stylesheet' id='spu-public-css-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/popups/public/assets/css/public.css?ver=1.9.3.8' type='text/css' media='all' />
<link rel='stylesheet' id='newsport-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Roboto:100,300,400,500,700' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.rutartan.com/wordpress/wp-content/themes/covernews/assets/bootstrap/css/bootstrap.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-style-css'  href='http://www.rutartan.com/wordpress/wp-content/themes/covernews/style.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsquare-css'  href='http://www.rutartan.com/wordpress/wp-content/themes/newsquare/style.css?ver=1.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v5-css'  href='http://www.rutartan.com/wordpress/wp-content/themes/covernews/assets/font-awesome-v5/css/fontawesome-all.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css'  href='http://www.rutartan.com/wordpress/wp-content/themes/covernews/assets/slick/css/slick.min.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='covernews-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Source%20Sans%20Pro:400,400i,700,700i|Lato:400,300,400italic,900,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='recent-posts-widget-with-thumbnails-public-style-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/recent-posts-widget-with-thumbnails/public.css?ver=6.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/newsletter/style.css?ver=6.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='esf-fonts-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/easy-facebook-likebox/assets/css/esf-custom-fonts.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='mif_style-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/css/mif_style.css?ver=5.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-qtip-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/css/vendor/jquery.qtip.min.css?ver=3.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-grid-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/css/default-calendar-grid.min.css?ver=3.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='simcal-default-calendar-list-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/css/default-calendar-list.min.css?ver=3.1.31' type='text/css' media='all' />
<link rel='stylesheet' id='wp_review-style-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/wp-review/public/css/wp-review.css?ver=5.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='dkpdf-frontend-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/dk-pdf/assets/css/frontend.css?ver=1.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='photonic-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/photonic/include/css/front-end/combo-slider/photonic-swipebox.min.css?ver=20210416-233234' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.5.4/wp-includes/js/jquery/jquery.js' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/powered-by.js?ver=2.8.7' id='fts_powered_by_js-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/feed-them-social/feeds/js/fts-global.js?ver=2.8.7' id='fts-global-js'></script>
<script type='text/javascript' id='flytedesk-digital-js-extra'>
/* <![CDATA[ */
var flytedesk_digital_publisher = {"uuid":"8b831175-b00f-462d-8dda-02ee4e7d0ac2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/flytedesk-digital/public/js/flytedesk-digital-public.js?ver=20181101' id='flytedesk-digital-js'></script>
<script type='text/javascript' id='mashsb-js-extra'>
/* <![CDATA[ */
var mashsb = {"shares":"0","round_shares":"1","animate_shares":"1","dynamic_buttons":"0","share_url":"http:\/\/www.rutartan.com\/wordpress\/bob-stepno-journalist-and-media-historian\/","title":"Bob+Stepno%3A+Journalist+and+Media+Historian","image":"http:\/\/www.rutartan.com\/wordpress\/wp-content\/uploads\/2021\/04\/Untitled-design-54.png","desc":"<span class=\"rt-reading-time\" style=\"display: block;\"><span class=\"rt-label rt-prefix\"><\/span> <span class=\"rt-time\">2<\/span> <span class=\"rt-label rt-postfix\">min read<\/span><\/span> Bob Stepno has now been keeping a record of journalists from the 1930-1960s and programs that span history on his blog.","hashtag":"RUTartan","subscribe":"content","subscribe_url":"","activestatus":"1","singular":"1","twitter_popup":"1","refresh":"0","nonce":"d8f505eb21","postid":"29758","servertime":"1619016414","ajaxurl":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/mashsharer/assets/js/mashsb.min.js?ver=3.7.7' id='mashsb-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.60' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/www.rutartan.com\/wordpress\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.60' id='bwg_frontend-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/wp-hide-post/public/js/wp-hide-post-public.js?ver=2.0.10' id='wp-hide-post-js'></script>
<script type='text/javascript' id='wp-night-mode-js-extra'>
/* <![CDATA[ */
var wpnmObject = {"button_html":"<div class=\"wpnm-button style-1\">\n                            <div class=\"wpnm-slider round\"><\/div>\n                        <\/div>","default":"","server_time":"1619016414","turn_on_time":"","turn_off_time":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/wp-night-mode/public/js/wp-night-mode-public.js?ver=1.0.0' id='wp-night-mode-js'></script>
<script type='text/javascript' id='mif-custom-js-extra'>
/* <![CDATA[ */
var mif = {"ajax_url":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php","version":"free"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/easy-facebook-likebox//my-instagram-feed/assets/js/mif-custom.js?ver=1' id='mif-custom-js'></script>
<link rel="https://api.w.org/" href="http://www.rutartan.com/wordpress/wp-json/" /><link rel="alternate" type="application/json" href="http://www.rutartan.com/wordpress/wp-json/wp/v2/posts/29758" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.rutartan.com/wordpress/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.rutartan.com/wordpress/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.4" />
<link rel='shortlink' href='https://wp.me/p9rYGX-7JY' />
<link rel="alternate" type="application/json+oembed" href="http://www.rutartan.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Fbob-stepno-journalist-and-media-historian%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rutartan.com/wordpress/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Fbob-stepno-journalist-and-media-historian%2F&#038;format=xml" />
<style type="text/css">
			.wpsdc-drop-cap {
				float : left;				
				padding : 0.25em 0.05em 0.25em 0;				
				font-size : 5em;
				line-height : 0.4em;}
		</style>
<!-- StarBox - the Author Box for Humans 3.4.0, visit: http://wordpress.org/plugins/starbox/ -->
<!-- /StarBox - the Author Box for Humans -->

<link rel='stylesheet' id='ABHfrontend.min.css-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/starbox//themes/business/css/frontend.min.css?ver=3.4.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/starbox//themes/business/js/frontend.min.js?ver=3.4.0' id='ABHfrontend.min.js-js'></script>
<link rel='stylesheet' id='ABHhidedefault.min.css-css'  href='http://www.rutartan.com/wordpress/wp-content/plugins/starbox//themes/admin/css/hidedefault.min.css?ver=3.4.0' type='text/css' media='all' />
			<style type="text/css">
				 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: ;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: ;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				@media (prefers-color-scheme: dark) {
					 
			.wp-night-mode-slider {
				background-color: ;
			}

			.wp-night-mode-button.active .wp-night-mode-slider {
				background-color: ;
			}

			body.wp-night-mode-on * {
				background: ;
			}

			body.wp-night-mode-on .customize-partial-edit-shortcut button,
			body.wp-night-mode-on .customize-partial-edit-shortcut button svg,
			body.wp-night-mode-on #adminbarsearch,
			body.wp-night-mode-on span.display-name,
			body.wp-night-mode-on span.ab-icon,
			body.wp-night-mode-on span.ab-label {
			    background: transparent;
			}

			body.wp-night-mode-on * {
				color: ;
			}

			body.wp-night-mode-on a {
				color: ;
			}

			body.wp-night-mode-on a:hover,
			body.wp-night-mode-on a:visited,
			body.wp-night-mode-on a:active {
				color: ;
			}
		}				}
			</style>
		<style type='text/css'>img#wpstats{display:none}</style><link rel="pingback" href="http://www.rutartan.com/wordpress/xmlrpc.php"><style type="text/css"> .mif_wrap .feed_type_video  .video_icon { background-image:url( http://www.rutartan.com/wordpress/wp-includes/js/mediaelement/mejs-controls.svg); } .mif_wrap.mif_skin_25277 .mif_feeds_holder .mif_grid_layout  { width: calc(92% / ); } .mif_wrap.mif_skin_25277 .mif_feeds_holder .mif_grid_layout { height: 643px; } .mif_wrap.mif_skin_25277 .mif_header_main { display: none; } .mif_wrap.mif_skin_25277 .mif_posts { display: block; } .mif_wrap.mif_skin_25277 .mif_followers { display: block; } .mif_wrap.mif_skin_25277 .mif_bio { display: block; } .mif_wrap.mif_skin_25277 .mif_follow_btn { display: inline-block; } .mif_wrap.mif_skin_25277 .mif_load_feeds { display: inline-block; } .mif_wrap.mif_skin_25277 .mif_dp_wrap { display: block; } .mif_wrap.mif_skin_25277 .mif_header_main .mif_header_title { font-size: 16px; } .mif_wrap.mif_skin_25277 .mif_header_main .mif_posts,.mif_wrap.mif_skin_25277 .mif_header_main .mif_followers { font-size: 16px; } .mif_wrap.mif_skin_25277 .mif_bio { font-size: 14px; }.mif_wrap.mif_skin_25277 .mif_header_main { background-color: #fff; } .mif_wrap.mif_skin_25277 .mif_header_main, .mif_wrap.mif_skin_25277 .mif_header_main .mif_posts, .mif_wrap.mif_skin_25277 .mif_header_main .mif_followers, .mif_wrap.mif_skin_25277 .mif_header_main .mif_bio, .mif_wrap.mif_skin_25277 .mif_header_main .mif_header_title { color: #000; } .mif_wrap.mif_skin_25277 .mif_fulls .icon, .mif_wrap.mif_skin_25277 .mif_single:hover .mif_fulls .icon,
                 .mif_wrap.mif_skin_25277 .mif_feed_popup .icon{ color: #fff!important; } .mif_wrap.mif_skin_25277 .mif_single .mif_overlay, .mif_wrap.mif_skin_25277 .mif_single .mif_fulls{ background-color: rgba(0,0,0,0.5); } .mif_wrap.mif_skin_25277 .mif_single { margin-top: 5px; } .mif_wrap.mif_skin_25277 .mif_single { margin-bottom: 5px; } .mif_wrap.mif_skin_25277 .mif_single { margin-left: 5px; } .mif_wrap.mif_skin_25277 .mif_single { margin-right: 5px; } .mif_wrap.mif_skin_25277 .mif_fulls .icon { color: #fff; }</style><style type="text/css">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</style><script type="text/javascript" src="http://www.rutartan.com/wordpress/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1619016414"></script>
<!-- begin SI CAPTCHA Anti-Spam - login/register form style -->
<style type="text/css">
.si_captcha_small { width:175px; height:45px; padding-top:10px; padding-bottom:10px; }
.si_captcha_large { width:250px; height:60px; padding-top:10px; padding-bottom:10px; }
img#si_image_com { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_reg { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_log { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_checkout { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_jetpack { border-style:none; margin:0; padding-right:5px; float:left; }
img#si_image_bbpress_topic { border-style:none; margin:0; padding-right:5px; float:left; }
.si_captcha_refresh { border-style:none; margin:0; vertical-align:bottom; }
div#si_captcha_input { display:block; padding-top:15px; padding-bottom:5px; }
label#si_captcha_code_label { margin:0; }
input#si_captcha_code_input { width:65px; }
p#si_captcha_code_p { clear: left; padding-top:10px; }
.si-captcha-jetpack-error { color:#DC3232; }
</style>
<!-- end SI CAPTCHA Anti-Spam - login/register form style -->
        <style type="text/css">
                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            

        </style>
        <style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
				<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		<style type="text/css">
/* Retrieved from saved CSS */
.photonic-panel { background:  rgb(17,17,17)  !important;

	border-top: none;
	border-right: none;
	border-bottom: none;
	border-left: none;
 }
.photonic-flickr-stream .photonic-pad-photosets { margin: 15px; }
.photonic-flickr-stream .photonic-pad-galleries { margin: 15px; }
.photonic-flickr-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-google-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-zenfolio-stream .photonic-pad-photosets { margin: 5px 15px; }
.photonic-instagram-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-smug-stream .photonic-pad-albums { margin: 15px; }
.photonic-smug-stream .photonic-pad-photos { padding: 5px 15px; }
.photonic-flickr-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-smug-panel .photonic-pad-photos { padding: 10px 15px; box-sizing: border-box; }
.photonic-random-layout .photonic-thumb { padding: 2px}
.photonic-masonry-layout .photonic-thumb { padding: 2px}
.photonic-mosaic-layout .photonic-thumb { padding: 2px}
.photonic-ie .photonic-masonry-layout .photonic-level-1, .photonic-ie .photonic-masonry-layout .photonic-level-2 { width: 200px; }

</style>
<link rel="icon" href="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/02/The-Tartan-2.png?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/02/The-Tartan-2.png?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/02/The-Tartan-2.png?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/02/The-Tartan-2.png?fit=270%2C270" />
</head>

<body class="post-template-default single single-post postid-29758 single-format-standard custom-background wp-custom-logo wp-embed-responsive default-content-layout align-content-left elementor-default">

    <div id="af-preloader">
        <div id="loader-wrapper">
            <div id="loader"></div>
        </div>
    </div>

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>

    <div class="header-layout-1">
                    <div class="top-masthead">

                <div class="container">
                    <div class="row">
                                                    <div class="col-xs-12 col-sm-12 col-md-8 device-center">
                                                                    <span class="topbar-date">
                                       April 16, 2021                                    </span>

                                
                                                            </div>
                                                                            <div class="col-xs-12 col-sm-12 col-md-4 pull-right">
                                <div class="social-navigation"><ul id="social-menu" class="menu"><li id="menu-item-26415" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26415"><a href="https://www.facebook.com/rutartan/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-26416" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26416"><a href="https://twitter.com/RUTartan"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-26417" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26417"><a href="https://www.youtube.com/user/RadfordOnCamera"><span class="screen-reader-text">YouTube</span></a></li>
<li id="menu-item-26418" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26418"><a href="https://www.instagram.com/the_tartan/"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-26419" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26419"><a href="https://www.linkedin.com/company/rutartan"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>                            </div>
                                            </div>
                </div>
            </div> <!--    Topbar Ends-->
                <header id="masthead" class="site-header">
                        <div class="masthead-banner "
                 data-background="">
                <div class="container">
                    <div class="row">
                        <div class="col-md-4">
                            <div class="site-branding">
                                <a href="http://www.rutartan.com/wordpress/" class="custom-logo-link" rel="home"><img width="150" height="150" src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Untitled-design-2020-03-31T123522.947.png?fit=150%2C150" class="custom-logo jetpack-lazy-image" alt="The Tartan Logo" data-lazy-srcset="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Untitled-design-2020-03-31T123522.947.png?w=150 150w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Untitled-design-2020-03-31T123522.947.png?resize=65%2C65 65w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Untitled-design-2020-03-31T123522.947.png?fit=150%2C150&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                    <p class="site-title font-family-1">
                                        <a href="http://www.rutartan.com/wordpress/"
                                           rel="home">The Tartan</a>
                                    </p>
                                
                                                                    <p class="site-description">Radford University&#039;s Student-run Newspaper</p>
                                                            </div>
                        </div>
                        <div class="col-md-8">
                                    <div class="banner-promotions-wrapper">
                            <div class="promotion-section">
                    <a href="http://www.rutartan.com/wordpress/prevent-the-spread-of-covid-19-in-7-steps/" target="_blank">
                        <img width="728" height="130" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Untitled-design-2020-03-31T134948.148.png?fit=728%2C130" class="attachment-full size-full jetpack-lazy-image" alt="COVID-19" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Untitled-design-2020-03-31T134948.148.png?w=728 728w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Untitled-design-2020-03-31T134948.148.png?resize=650%2C116 650w" data-lazy-sizes="(max-width: 728px) 100vw, 728px" data-lazy-src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Untitled-design-2020-03-31T134948.148.png?fit=728%2C130&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                    </a>
                </div>
                            

        </div>
        <!-- Trending line END -->
                                </div>
                    </div>
                </div>
            </div>
            <nav id="site-navigation" class="main-navigation">
                <div class="container">
                    <div class="row">
                        <div class="kol-12">
                            <div class="navigation-container">



                                <span class="toggle-menu" aria-controls="primary-menu" aria-expanded="false">
                                <span class="screen-reader-text">Primary Menu</span>
                                 <i class="ham"></i>
                        </span>
                                <span class="af-mobile-site-title-wrap">
                            <a href="http://www.rutartan.com/wordpress/" class="custom-logo-link" rel="home"><img width="150" height="150" src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Untitled-design-2020-03-31T123522.947.png?fit=150%2C150" class="custom-logo jetpack-lazy-image" alt="The Tartan Logo" data-lazy-srcset="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Untitled-design-2020-03-31T123522.947.png?w=150 150w, https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Untitled-design-2020-03-31T123522.947.png?resize=65%2C65 65w" data-lazy-sizes="(max-width: 150px) 100vw, 150px" data-lazy-src="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Untitled-design-2020-03-31T123522.947.png?fit=150%2C150&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>                                    <p class="site-title font-family-1">
                                <a href="http://www.rutartan.com/wordpress/"
                                   rel="home">The Tartan</a>
                            </p>
                        </span>
                                <div class="menu main-menu"><ul id="primary-menu" class="menu"><li id="menu-item-15066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15066"><a href="http://www.rutartan.com/wordpress/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-18990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18990"><a href="http://www.rutartan.com/wordpress/category/news/briefs-news/">Briefs</a></li>
	<li id="menu-item-17331" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17331"><a href="http://www.rutartan.com/wordpress/category/news/university/">University</a></li>
	<li id="menu-item-17330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17330"><a href="http://www.rutartan.com/wordpress/category/news/crime/">Crime</a></li>
	<li id="menu-item-22615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22615"><a href="http://www.rutartan.com/wordpress/category/news/sga/">SGA</a></li>
	<li id="menu-item-17332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17332"><a href="http://www.rutartan.com/wordpress/category/news/city-news/">City</a></li>
	<li id="menu-item-17333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17333"><a href="http://www.rutartan.com/wordpress/category/news/state/">State</a></li>
	<li id="menu-item-17334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17334"><a href="http://www.rutartan.com/wordpress/category/news/nation-and-world/">Nation and World</a></li>
	<li id="menu-item-18819" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18819"><a href="http://www.rutartan.com/wordpress/category/news/weather/">Weather</a></li>
	<li id="menu-item-19918" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19918"><a href="http://www.rutartan.com/wordpress/vital-student-resources/">Vital Student Resources</a></li>
</ul>
</li>
<li id="menu-item-22402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22402"><a href="http://www.rutartan.com/wordpress/tag/covid-19/">COVID-19</a></li>
<li id="menu-item-15067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-15067"><a href="http://www.rutartan.com/wordpress/category/culture/">Culture</a>
<ul class="sub-menu">
	<li id="menu-item-17340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17340"><a href="http://www.rutartan.com/wordpress/category/culture/campus-highlights/">Campus Highlights</a></li>
	<li id="menu-item-21041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21041"><a href="http://www.rutartan.com/wordpress/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-17336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17336"><a href="http://www.rutartan.com/wordpress/category/culture/food/">Food</a></li>
	<li id="menu-item-21751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21751"><a href="http://www.rutartan.com/wordpress/category/culture/videogames/">Videogames</a></li>
	<li id="menu-item-17337" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17337"><a href="http://www.rutartan.com/wordpress/category/culture/movies-tv/">Movies &#038; TV</a></li>
	<li id="menu-item-17335" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17335"><a href="http://www.rutartan.com/wordpress/category/culture/music/">Music</a></li>
	<li id="menu-item-17338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17338"><a href="http://www.rutartan.com/wordpress/category/culture/radford-festivals-events-culture/">Radford Festivals &#038; Events</a></li>
	<li id="menu-item-18815" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18815"><a href="http://www.rutartan.com/wordpress/category/culture/technology/">Technology</a></li>
</ul>
</li>
<li id="menu-item-15068" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15068"><a href="http://www.rutartan.com/wordpress/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-17352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17352"><a href="http://www.rutartan.com/wordpress/category/sports/briefs/">Briefs</a></li>
	<li id="menu-item-17355" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17355"><a href="###">Fall Semester</a>
	<ul class="sub-menu">
		<li id="menu-item-17516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17516"><a href="http://www.rutartan.com/wordpress/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-17342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17342"><a href="http://www.rutartan.com/wordpress/category/sports/volleyball/">Volleyball</a></li>
		<li id="menu-item-17349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17349"><a href="http://www.rutartan.com/wordpress/category/sports/cross-country/">Cross Country</a></li>
		<li id="menu-item-17347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17347"><a href="http://www.rutartan.com/wordpress/category/sports/soccer/">Soccer</a></li>
	</ul>
</li>
	<li id="menu-item-17354" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17354"><a href="###">Spring Semester</a>
	<ul class="sub-menu">
		<li id="menu-item-17350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17350"><a href="http://www.rutartan.com/wordpress/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-17351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17351"><a href="http://www.rutartan.com/wordpress/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-17344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17344"><a href="http://www.rutartan.com/wordpress/category/sports/softball/">Softball</a></li>
		<li id="menu-item-17348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17348"><a href="http://www.rutartan.com/wordpress/category/sports/golf/">Golf</a></li>
		<li id="menu-item-17345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17345"><a href="http://www.rutartan.com/wordpress/category/sports/lacrosse/">Lacrosse</a></li>
		<li id="menu-item-17346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17346"><a href="http://www.rutartan.com/wordpress/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-17343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17343"><a href="http://www.rutartan.com/wordpress/category/sports/track-and-field/">Track and Field</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-26743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-26743"><a href="http://www.rutartan.com/wordpress/category/the-tea/">The Tea</a>
<ul class="sub-menu">
	<li id="menu-item-19755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19755"><a href="http://www.rutartan.com/wordpress/category/the-tea/editorial/">Editorials</a></li>
	<li id="menu-item-19754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19754"><a href="http://www.rutartan.com/wordpress/category/the-tea/column/">Columns</a></li>
	<li id="menu-item-26317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26317"><a href="http://www.rutartan.com/wordpress/category/the-tea/opinion/">Opinion</a></li>
	<li id="menu-item-21377" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-21377"><a href="###">Letters &#038; More</a>
	<ul class="sub-menu">
		<li id="menu-item-21380" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21380"><a href="http://www.rutartan.com/wordpress/letters-to-the-editor/">Send a Letter to the Editor</a></li>
		<li id="menu-item-19206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19206"><a href="http://www.rutartan.com/wordpress/category/the-tea/letter-to-the-editor/">Letters to the Editor</a></li>
		<li id="menu-item-21381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21381"><a href="http://www.rutartan.com/wordpress/category/the-tea/letters-from-the-editor/">Letters from the Editor</a></li>
		<li id="menu-item-18814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18814"><a href="http://www.rutartan.com/wordpress/category/the-tea/meme-of-the-week/">Meme of the Week</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-18796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18796"><a href="https://www.flickr.com/photos/164403254@N05/albums">Photos</a>
<ul class="sub-menu">
	<li id="menu-item-19753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19753"><a href="http://www.rutartan.com/wordpress/category/the-tea/web-galleries/">Web Galleries</a></li>
</ul>
</li>
<li id="menu-item-16900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16900"><a href="http://www.rutartan.com/wordpress/roc-tv/">Videos</a></li>
<li id="menu-item-22280" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22280"><a href="###">Help Center</a>
<ul class="sub-menu">
	<li id="menu-item-22285" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22285"><a href="http://www.rutartan.com/wordpress/wp-login.php">Login</a></li>
	<li id="menu-item-20784" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20784"><a href="http://www.rutartan.com/wordpress/?page_id=20760&#038;preview=true">Join our Team</a></li>
	<li id="menu-item-22281" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22281"><a href="http://www.rutartan.com/wordpress/contact/">Contact/Jobs</a></li>
	<li id="menu-item-22282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22282"><a href="http://www.rutartan.com/wordpress/tartan-training-center/">Tartan Training Center</a></li>
	<li id="menu-item-22283" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22283"><a href="http://www.rutartan.com/wordpress/about/">About Us</a></li>
	<li id="menu-item-22284" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22284"><a href="http://www.rutartan.com/wordpress/corrections/">Corrections</a></li>
	<li id="menu-item-22286" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22286"><a href="http://www.ruhsm.com">Highlander Student Media</a></li>
</ul>
</li>
<li id="menu-item-22268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22268"><a href="###">Services</a>
<ul class="sub-menu">
	<li id="menu-item-22269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22269"><a href="http://www.rutartan.com/wordpress/advertising/">Advertising</a>
	<ul class="sub-menu">
		<li id="menu-item-22495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22495"><a href="https://app.flytedesk.com/v3/shop/the-tartan-45bd95a6/">Ad Shop</a></li>
	</ul>
</li>
	<li id="menu-item-22270" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22270"><a href="http://www.rutartan.com/wordpress/category/sponsored-content/">Paid Partner Content</a></li>
	<li id="menu-item-22271" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22271"><a href="http://www.rutartan.com/wordpress/submit-news-tips-and-events/">Submit News</a></li>
	<li id="menu-item-22272" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22272"><a href="http://www.rutartan.com/wordpress/corrections/">Corrections</a></li>
	<li id="menu-item-22275" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22275"><a href="http://www.rutartan.com/wordpress/letters-to-the-editor/">Send a Letters To The Editor</a></li>
	<li id="menu-item-22276" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22276"><a href="http://www.rutartan.com/wordpress/take-our-survey/">Take Our Survey!</a></li>
	<li id="menu-item-22277" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22277"><a href="http://www.rutartan.com/wordpress/delivery-locations/">Delivery Locations</a></li>
	<li id="menu-item-22273" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-22273"><a href="###">Archives</a>
	<ul class="sub-menu">
		<li id="menu-item-22278" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22278"><a href="http://monk.radford.edu/records/?&#038;refine%5BCategories%5D%5B%5D=Radford%20University%20Archives$$$Grapurchat">Grapurchat</a></li>
		<li id="menu-item-22279" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22279"><a href="http://monk.radford.edu/records/?&#038;refine%5BCategories%5D%5B%5D=Radford%20University%20Archives$$$Tartan">The Tartan</a></li>
		<li id="menu-item-22274" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22274"><a href="https://www.scribd.com/user/393777159/The-Tartan">Print Edition</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
                                <div class="cart-search">

                                    <div class="af-search-wrap">
                                        <div class="search-overlay">
                                            <a href="#" title="Search" class="search-icon">
                                                <i class="fa fa-search"></i>
                                            </a>
                                            <div class="af-search-form">
                                                <form role="search" method="get" class="search-form" action="http://www.rutartan.com/wordpress/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                            </div>
                                        </div>
                                    </div>
                                </div>


                            </div>
                        </div>
                    </div>
                </div>
            </nav>
        </header>
    </div>

    <div id="content" class="container">
        <div class="row">
                <div id="primary" class="content-area">
                    <main id="main" class="site-main">

                                                    <article id="post-29758" class="af-single-article post-29758 post type-post status-publish format-standard has-post-thumbnail hentry category-culture category-movies-tv category-music category-technology tag-blog tag-bob-stepno tag-entertainment tag-journalism tag-record tag-records">
                                <div class="entry-content-wrap">
                                    <header class="entry-header">

    <div class="header-details-wrapper">
        <div class="entry-header-details">
                            <div class="figure-categories figure-categories-bg">
                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/" alt="View all posts in Culture"> 
                                 Culture
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/movies-tv/" alt="View all posts in Movies &amp; TV"> 
                                 Movies &amp; TV
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/music/" alt="View all posts in Music"> 
                                 Music
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/technology/" alt="View all posts in Technology"> 
                                 Technology
                             </a>
                        </li></ul>                </div>
                        <h1 class="entry-title">Bob Stepno: Journalist and Media Historian</h1>
            
                
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/tmoore243/">
                Taylor Moore            </a>
        </span>
                    </span>
                                            <div class="post-excerpt">
                        <p><span class="rt-reading-time" style="display: block;"><span class="rt-label rt-prefix"></span> <span class="rt-time">2</span> <span class="rt-label rt-postfix">min read</span></span> Bob Stepno has now been keeping a record of journalists from the 1930-1960s and programs that span history on his blog.</p>
                    </div>
                

                    </div>
    </div>

        <div class="aft-post-thumbnail-wrapper">    
                    <div class="post-thumbnail full-width-image">
                    <img width="800" height="445" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-54.png?fit=800%2C445" class="attachment-covernews-featured size-covernews-featured wp-post-image jetpack-lazy-image" alt="A computer" loading="lazy" data-lazy-srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-54.png?w=800 800w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-54.png?resize=650%2C362 650w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-54.png?resize=768%2C427 768w" data-lazy-sizes="(max-width: 800px) 100vw, 800px" data-lazy-src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-54.png?fit=800%2C445&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />                </div>
            
                        <span class="aft-image-caption">
                <p>
                    Photo by Anete Lūsiņa: Even when he was retired, Stepno never stopped working on his blog, bringing new content for his audience.                 </p>
            </span>
        </div>
    </header><!-- .entry-header -->                                    

    <div class="entry-content">
        <aside class="mashsb-container mashsb-main mashsb-stretched"><div class="mashsb-box"><div class="mashsb-count mash-medium" style="float:left;"><div class="counts mashsbcount">0</div><span class="mashsb-sharetext">SHARES</span></div><div class="mashsb-buttons"><a class="mashicon-facebook mash-medium mash-center mashsb-noshadow" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.rutartan.com%2Fwordpress%2Fbob-stepno-journalist-and-media-historian%2F" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Share</span></a><a class="mashicon-twitter mash-medium mash-center mashsb-noshadow" href="https://twitter.com/intent/tweet?text=Bob%20Stepno%3A%20Journalist%20and%20Media%20Historian&url=http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/&via=RUTartan" target="_top" rel="nofollow"><span class="icon"></span><span class="text">Tweet</span></a><div class="onoffswitch2 mash-medium mashsb-noshadow" style="display:none;"></div></div>
            </div>
                <div style="clear:both;"></div><div class="mashsb-toggle-container"></div></aside>
            <!-- Share buttons by mashshare.net - Version: 3.7.7--><p style="font-style:italic; font-size:0.8em;">363 views</p><p><strong><span data-preserver-spaces="true">By Taylor Moore | tmoore243@radford.edu</span></strong></p>
<p><span data-preserver-spaces="true">What started out as one man&#8217;s personal record book, turned into an archive of journalism heroes from the bygone radio drama days. </span></p>
<p><span id="more-29758"></span></p>
<p><span data-preserver-spaces="true">Bob Stepno has now been keeping record of journalists from the 1930-1960s and programs that span history on his blog called &#8220;JHeroes&#8221; or &#8220;Newspaper Heroes on the Air.&#8221;</span></p>
<p><span data-preserver-spaces="true">Stepno himself was a journalist at The Hartford Courant, which is known for being one of the nation&#8217;s oldest newspapers in continuous publication.</span></p>
<span class="epq-pull-quote epq-pull-quote-default epq-align-left">Stepno himself was a journalist at The Hartford Courant, which is known for being one of the nation&#8217;s oldest newspapers in continuous publication.<a href="https://twitter.com/intent/tweet?text=Stepno+himself+was+a+journalist+at+The+Hartford+Courant%2C+which+is+known+for+being+one+of+the+nation%E2%80%99s+oldest+newspapers+in+continuous+publication.&url=https://wp.me/p9rYGX-7JY" class="epq-twitter"><span class="dashicons dashicons-twitter"></span></a></span>
<p><span data-preserver-spaces="true">After that, he went on to teach his craft for 14 years until he became &#8216;semi-retired in 2013.</span></p>
<p><span data-preserver-spaces="true">Even when he was retired, Stepno never stopped working on his blog, bringing new content for his audience. </span></p>
<p><span data-preserver-spaces="true">There is something for everyone, whether it be an article or a podcast since there are fictional journalist stories and non-fictional stories.</span></p>
<p><span data-preserver-spaces="true">Stepno originally had no intention of starting his own blog for journalism.</span></p>
<p><span data-preserver-spaces="true">Originally this entire website was just for him to keep track of his personal research and, as Stepno stated, &#8220;to get my act together for a book&#8221; that he planned to write in the future. This caused the audience to grow from just himself to history lovers, journalism enthusiasts, and even just entertainment lovers.</span></p>
<p><span data-preserver-spaces="true">There are plenty of genres to choose from when it comes to Stepno&#8217;s stories and podcasts. </span></p>
<span class="epq-pull-quote epq-pull-quote-default epq-align-right">There is something for everyone, whether it be an article or a podcast since there are fictional journalist stories and non-fictional stories.<a href="https://twitter.com/intent/tweet?text=There+is+something+for+everyone%2C+whether+it+be+an+article+or+a+podcast+since+there+are+fictional+journalist+stories+and+non-fictional+stories.&url=https://wp.me/p9rYGX-7JY" class="epq-twitter"><span class="dashicons dashicons-twitter"></span></a></span>
<p><span data-preserver-spaces="true">Stepno has a total of 11 different genres, which include: Adventures, At the Movies, Comedy, Detectives, Drama, Editors, Ethics, Politics, Real-Life, Soaps, and World. </span></p>
<p><span data-preserver-spaces="true">There is something for everyone, no matter their interests, even if they are non-fictional.</span></p>
<p><span data-preserver-spaces="true">The website consists of the original radio broadcasts and some in-depth insight from Stepno himself. Stepno helps shine a light on history that would have been forgotten otherwise. </span></p>
<p><span data-preserver-spaces="true">In his article about the Destination Freedom radio episode, he emphasizes how much of a journalism hero Ralph Bunch really was. </span></p>
<p><span data-preserver-spaces="true">While facing adversity as an African American man, he defends a Jewish victim and obtains justice no matter what.</span></p>
<p><span data-preserver-spaces="true">In the end, this allows him to later win the Nobel Peace Prize, and thanks to Stepno&#8217;s thorough research, this story is not lost to time.</span></p>
<p><span data-preserver-spaces="true">When asked what his personal favorites were, Stepno responded with, &#8220;I really like &#8216;Night Beat,&#8217; &#8216;Rogers of the Gazette&#8217; and the historical series &#8216;Cavalcade of America&#8217;… and &#8216;Soldiers of the Press&#8217; about United Press war correspondents.&#8221;</span></p>
<p><span data-preserver-spaces="true">All of Stepno&#8217;s stories can be found on his website jheroes.com, and he usually responds to any comments made on the articles. </span></p>
<span class="epq-pull-quote epq-pull-quote-default epq-align-left">All of Stepno&#8217;s stories can be found on his website jheroes.com, and he usually responds to any comments made on the articles. <a href="https://twitter.com/intent/tweet?text=All+of+Stepno%E2%80%99s+stories+can+be+found+on+his+website+jheroes.com%2C+and+he+usually+responds+to+any+comments+made+on+the+articles.%C2%A0&url=https://wp.me/p9rYGX-7JY" class="epq-twitter"><span class="dashicons dashicons-twitter"></span></a></span>
<p><span data-preserver-spaces="true">Stepno is always open to criticism and new information so he can expand his blog and meet people who may have been related to the journalists he has written about.</span></p>
<p><span data-preserver-spaces="true">One important piece of advice Stepno had for upcoming journalists was to, &#8220;start a blog for yourself. Get published and used to writing, so you know that you really want to go into this field.&#8221; </span></p>



	<div class="dkpdf-button-container" style=" text-align:left ">

		<a class="dkpdf-button" href="/wordpress/bob-stepno-journalist-and-media-historian/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=bob-stepno-journalist-and-media-historian&#038;pdf=29758" target="_blank"><span class="dkpdf-button-icon"><i class="fa fa-file-pdf-o"></i></span> Download PDF</a>

	</div>






                         <div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"> <li class="abh_about abh_active"><a href="#abh_about">Author</a></li> <li class="abh_posts"><a href="#abh_posts">Recent Posts</a></li></ul><div class="abh_tab_content"><section class="vcard author abh_about_tab abh_tab" itemscope itemprop="author" itemtype="http://schema.org/Person" style="display:block"><div class="abh_image" itemscope itemtype="http://schema.org/ImageObject"><a href = "http://www.rutartan.com/wordpress/author/tmoore243/" class="url" title = "Taylor Moore" > <img alt src="http://1.gravatar.com/avatar/d73bd117283db4ff9d67a14204c0382f?s=250&#038;d=retro&#038;r=pg" class="avatar avatar-250 photo jetpack-lazy-image" height="250" width="250" loading="lazy" data-lazy-srcset="http://1.gravatar.com/avatar/d73bd117283db4ff9d67a14204c0382f?s=500&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://1.gravatar.com/avatar/d73bd117283db4ff9d67a14204c0382f?s=250&amp;is-pending-load=1#038;d=retro&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://1.gravatar.com/avatar/d73bd117283db4ff9d67a14204c0382f?s=250&#038;d=retro&#038;r=pg' srcset='http://1.gravatar.com/avatar/d73bd117283db4ff9d67a14204c0382f?s=500&#038;d=retro&#038;r=pg 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></noscript></a > </div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name fn name" itemprop="name" ><a href="http://www.rutartan.com/wordpress/author/tmoore243/" class="url">Taylor Moore</a></div><div class="abh_job" ></div><div class="description note abh_description" itemprop="description" ></div></div> </section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="http://www.rutartan.com/wordpress/author/tmoore243/" class="url" title="Taylor Moore"><img alt src="http://1.gravatar.com/avatar/d73bd117283db4ff9d67a14204c0382f?s=250&#038;d=retro&#038;r=pg" class="avatar avatar-250 photo jetpack-lazy-image" height="250" width="250" loading="lazy" data-lazy-srcset="http://1.gravatar.com/avatar/d73bd117283db4ff9d67a14204c0382f?s=500&#038;d=retro&#038;r=pg 2x" data-lazy-src="http://1.gravatar.com/avatar/d73bd117283db4ff9d67a14204c0382f?s=250&amp;is-pending-load=1#038;d=retro&#038;r=pg" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img alt='' src='http://1.gravatar.com/avatar/d73bd117283db4ff9d67a14204c0382f?s=250&#038;d=retro&#038;r=pg' srcset='http://1.gravatar.com/avatar/d73bd117283db4ff9d67a14204c0382f?s=500&#038;d=retro&#038;r=pg 2x' class='avatar avatar-250 photo' height='250' width='250' loading='lazy'/></noscript></a></div><div class="abh_social"> </div><div class="abh_text"><div class="abh_name" >Latest posts by Taylor Moore <span class="abh_allposts">(<a href="http://www.rutartan.com/wordpress/author/tmoore243/">see all</a>)</span></div><div class="abh_description note" ><ul>				<li>					<a href="http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/">Bob Stepno: Journalist and Media Historian</a><span> - April 16, 2021</span>				</li>				<li>					<a href="http://www.rutartan.com/wordpress/2021-marvel-takeover/">2021: Marvel Takeover</a><span> - April 16, 2021</span>				</li>				<li>					<a href="http://www.rutartan.com/wordpress/radford-women-in-stem-fields/">Radford Women in STEM Fields</a><span> - April 15, 2021</span>				</li></ul></div></div> </section></div> </div>                    <div class="post-item-metadata entry-meta">
                <span class="tags-links">Tags: <a href="http://www.rutartan.com/wordpress/tag/blog/" rel="tag">blog</a>, <a href="http://www.rutartan.com/wordpress/tag/bob-stepno/" rel="tag">Bob Stepno</a>, <a href="http://www.rutartan.com/wordpress/tag/entertainment/" rel="tag">entertainment</a>, <a href="http://www.rutartan.com/wordpress/tag/journalism/" rel="tag">Journalism</a>, <a href="http://www.rutartan.com/wordpress/tag/record/" rel="tag">record</a>, <a href="http://www.rutartan.com/wordpress/tag/records/" rel="tag">records</a></span>            </div>
                
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="http://www.rutartan.com/wordpress/2021-marvel-takeover/" rel="prev"><span class="em-post-navigation">Previous</span> 2021: Marvel Takeover</a></div></div>
	</nav>            </div><!-- .entry-content -->


                                </div>
                                
<div class="promotionspace enable-promotionspace">

    <div class="em-reated-posts  col-ten">
        <div class="row">
                            <h3 class="related-title">                    
                    MORE STORIES                </h3>
                        <div class="row">
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-53.png?resize=720%2C380">
                                        <a href="http://www.rutartan.com/wordpress/2021-marvel-takeover/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/" alt="View all posts in Culture"> 
                                 Culture
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/movies-tv/" alt="View all posts in Movies &amp; TV"> 
                                 Movies &amp; TV
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/the-tea/opinion/" alt="View all posts in Opinion"> 
                                 Opinion
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="http://www.rutartan.com/wordpress/2021-marvel-takeover/">
                                        2021: Marvel Takeover                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/tmoore243/">
                Taylor Moore            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-51.png?resize=720%2C380">
                                        <a href="http://www.rutartan.com/wordpress/legislation-allows-small-amounts-of-marijuana/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/" alt="View all posts in Culture"> 
                                 Culture
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/the-tea/opinion/" alt="View all posts in Opinion"> 
                                 Opinion
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="http://www.rutartan.com/wordpress/legislation-allows-small-amounts-of-marijuana/">
                                        Legislation Allows Small Amounts of Marijuana                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/jward82/">
                John Ward            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                                    <div class="col-sm-4 latest-posts-grid" data-mh="latest-posts-grid">
                        <div class="spotlight-post">
                            <figure class="categorised-article">
                                <div class="categorised-article-wrapper">
                                    <div class="data-bg data-bg-hover data-bg-categorised"
                                         data-background="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-50.png?resize=720%2C380">
                                        <a href="http://www.rutartan.com/wordpress/radford-tap-water-safe-to-drink-according-to-most-recent-reports/"></a>
                                    </div>
                                </div>
                            </figure>

                            <figcaption>
                                <div class="figure-categories figure-categories-bg">
                                                                        <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/news/city-news/" alt="View all posts in City"> 
                                 City
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/" alt="View all posts in Culture"> 
                                 Culture
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                                </div>
                                <h3 class="article-title article-title-1">
                                    <a href="http://www.rutartan.com/wordpress/radford-tap-water-safe-to-drink-according-to-most-recent-reports/">
                                        Radford Tap Water Safe To Drink According To Most Recent Reports                                    </a>
                                </h3>
                                <div class="grid-item-metadata">
                                    
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/jward82/">
                John Ward            </a>
        </span>
                    </span>
                                        </div>
                            </figcaption>
                        </div>
                    </div>
                            </div>

        </div>
    </div>
</div>
                                
<div id="disqus_thread"></div>
                            </article>
                        
                    </main><!-- #main -->
                </div><!-- #primary -->
                                <aside id="secondary" class="widget-area aft-sticky-sidebar">
	<div id="media_image-13" class="widget-odd widget-first widget-1 widget covernews-widget widget_media_image"><a href="http://www.ruhsm.com/"><img width="2550" height="523" src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Highlander-logo-01.png?fit=2550%2C523" class="image wp-image-26869  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Highlander-logo-01.png?w=2550 2550w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Highlander-logo-01.png?resize=650%2C133 650w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Highlander-logo-01.png?resize=1024%2C210 1024w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Highlander-logo-01.png?resize=768%2C158 768w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Highlander-logo-01.png?resize=1536%2C315 1536w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Highlander-logo-01.png?resize=2048%2C420 2048w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Highlander-logo-01.png?w=1280 1280w, https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Highlander-logo-01.png?w=1920 1920w" data-lazy-sizes="(max-width: 2550px) 100vw, 2550px" data-lazy-src="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2019/12/Highlander-logo-01.png?fit=2550%2C523&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="media_image-17" class="widget-even widget-2 widget covernews-widget widget_media_image"><a href="http://www.rutartan.com/wordpress/join-our-team/"><img width="650" height="650" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?fit=650%2C650" class="image wp-image-20851  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-srcset="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?w=800 800w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?resize=150%2C150 150w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?resize=650%2C650 650w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?resize=768%2C768 768w, https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?resize=65%2C65 65w" data-lazy-sizes="(max-width: 650px) 100vw, 650px" data-lazy-src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/11/SocialMediaDay-2.png?fit=650%2C650&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div><div id="awesomeweatherwidget-11" class="widget-odd widget-3 widget covernews-widget widget_awesomeweatherwidget"><div id="awe-ajax-awesome-weather-radford-us" class="awe-ajax-awesome-weather-radford-us awe-weather-ajax-wrap" style=""><div class="awe-loading"><i class="wi wi-day-sunny"></i></div></div><script type="text/javascript"> jQuery(document).ready(function() { awe_ajax_load({"id":"awesome-weather-radford-us","locale":false,"location":"Radford, US","owm_city_id":"4780837","override_title":"","size":"wide","units":"F","forecast_days":"4","hide_stats":0,"show_link":0,"background":"","custom_bg_color":"","use_user_location":0,"allow_user_to_change":0,"show_icons":0,"extended_url":false,"extended_text":false,"background_by_weather":1,"text_color":"#ffffff","hide_attribution":1,"skip_geolocate":0,"latlng":"","ajaxurl":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php","via_ajax":1}); }); </script></div><div id="custom_html-3" class="widget_text widget-even widget-4 widget covernews-widget widget_custom_html"><h2 class="widget-title widget-title-1"><span>PROMOTED LINK</span></h2><div class="textwidget custom-html-widget"><a href="https://php.radford.edu/~smads/webads/click.php?size=300x250" target="_blank" rel="noopener noreferrer"><img src="https://php.radford.edu/~smads/webads/getAd.php?size=300x250" style="border-width: 0px;" data-lazy-src="https://php.radford.edu/~smads/webads/getAd.php?size=300x250&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://php.radford.edu/~smads/webads/getAd.php?size=300x250" style="border-width: 0px;" \></noscript></a></div></div><div id="polls-widget-5" class="widget-odd widget-5 widget covernews-widget widget_polls-widget"><div id="polls-1" class="wp-polls">
	<form id="polls_form_1" class="wp-polls-form" action="/wordpress/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_1_nonce" name="wp-polls-nonce" value="2406dad28d" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="1" /></p>
		<p style="text-align: center;"><strong>What do you think of our site?</strong></p><div id="polls-1-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-1" name="poll_1" value="1" /> <label for="poll-answer-1">Excellent</label></li>
		<li><input type="radio" id="poll-answer-2" name="poll_1" value="2" /> <label for="poll-answer-2">Good</label></li>
		<li><input type="radio" id="poll-answer-3" name="poll_1" value="3" /> <label for="poll-answer-3">Can Be Improved</label></li>
		<li><input type="radio" id="poll-answer-4" name="poll_1" value="4" /> <label for="poll-answer-4">Bad</label></li>
		<li><input type="radio" id="poll-answer-5" name="poll_1" value="5" /> <label for="poll-answer-5">No Comments</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(1);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(1); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-1-loading" class="wp-polls-loading"><img src="http://www.rutartan.com/wordpress/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</div>		<div id="wp_review_tab_widget-3" class="widget-even widget-6 widget covernews-widget widget_wp_review_tab">		<div class="wp_review_tab_widget_content" id="wp_review_tab_widget-3_content">
			<ul class="wp-review-tabs has-1-tabs">
																								<li class="tab_title"><a href="#" id="recent-tab">Latest Reviews</a></li>
																														</ul> <!--end .tabs-->
			<div class="clear"></div>
			<div class="inside">
													<div id="recent-tab-content" class="tab-content">
					</div> <!--end #recent-tab-content-->
																				<div class="clear"></div>
			</div> <!--end .inside -->
			<div class="clear"></div>
		</div><!--end #tabber -->
				<script type="text/javascript">
			jQuery(function( $) {
				$( '#wp_review_tab_widget-3_content' ).data( 'args', {"review_type":"point","allow_pagination":"1","post_num":"5","title_length":"15","thumb_size":"large","show_date":0,"custom_reviews":"","restrict_recent_reviews":null,"top_rated_posts":null,"classes":"","conditions":{"action":"show","match_all":"0","rules":[{"major":"category","minor":"893","has_children":false}]},"current_post_id":29758});
			});
		</script>
		</div><div id="mostreadpostswidget-7" class="widget-odd widget-7 widget covernews-widget widget_mostreadpostswidget"><h2 class="widget-title widget-title-1"><span>WHAT PEOPLE ARE READING? TOP 5 POSTS IN THE LAST TWO WEEKS</span></h2><ul class="mlrp_ul">
        <li><a title="Florida Congressman Expected to be Charged for Sex Crimes" href="http://www.rutartan.com/wordpress/florida-congressman-expected-to-be-charged-for-sex-crimes/">Florida Congressman Expected to be Charged for Sex Crimes<br></a>
					<span class="most_and_least_read_posts_hits"> (4,640 VIEWS)</span>
          
				</li>
        <li><a title="The Royal Tea Has Been Spilt by an American" href="http://www.rutartan.com/wordpress/the-royal-tea-has-been-spilt-by-an-american/">The Royal Tea Has Been Spilt by an American<br></a>
					<span class="most_and_least_read_posts_hits"> (926 VIEWS)</span>
          
				</li>
        <li><a title="Fall 2021 Registration Information for Students" href="http://www.rutartan.com/wordpress/fall-2021-registration-information-for-students/">Fall 2021 Registration Information for Students<br></a>
					<span class="most_and_least_read_posts_hits"> (903 VIEWS)</span>
          
				</li>
        <li><a title="Radford Restaurant Inspection" href="http://www.rutartan.com/wordpress/radford-restaurant-inspection/">Radford Restaurant Inspection<br></a>
					<span class="most_and_least_read_posts_hits"> (767 VIEWS)</span>
          
				</li>
        <li><a title="RUC Tuition Decrease for 2021-2022" href="http://www.rutartan.com/wordpress/ruc-tuition-decrease-for-2021-2022/">RUC Tuition Decrease for 2021-2022<br></a>
					<span class="most_and_least_read_posts_hits"> (700 VIEWS)</span>
          
				</li></ul>
		<div style="clear:both;"></div></div><div id="covernews_posts_carousel-3" class="widget-even widget-8 widget covernews-widget covernews_posts_carousel_widget grid-layout">                        <div class="em-title-subtitle-wrap">
                                    <h4 class="widget-title header-after1">
                        <span class="header-after">
                            SPONSORED CONTENT                            </span>
                    </h4>
                            </div>
                                <div class="posts-carousel row">
                                        <div class="slick-item">
                            <figure class="carousel-image col-sm-12">
                                <div class="spotlight-post" data-mh="carousal-height">
                                    <figure class="featured-article  inside-img">
                                        <div class="featured-article-wrapper">
                                            <div class="data-bg data-bg-hover data-bg-hover data-bg-featured" data-background="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/03/Untitled-design-28.png?resize=675%2C445">
                                                <a href="http://www.rutartan.com/wordpress/fall-2021-registration-information-for-students/"></a>

                                            </div>
                                        </div>
                                                                                <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/sponsored-content/" alt="View all posts in Sponsored Content"> 
                                 Sponsored Content
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/news/university/" alt="View all posts in University"> 
                                 University
                             </a>
                        </li></ul>                                        </div>
                                    </figure>

                                    <figcaption>
                                        
                                        <div class="title-heading">
                                            <h3 class="article-title article-title-1">
                                                <a href="http://www.rutartan.com/wordpress/fall-2021-registration-information-for-students/">
                                                    Fall 2021 Registration Information for Students                                                </a>
                                            </h3>
                                        </div>
                                        <div class="grid-item-metadata">
                                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 week ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/kewalling/">
                Kylee Walling            </a>
        </span>
                    </span>
                                                </div>
                                    </figcaption>
                                </div>
                            </figure>
                        </div>
                                                <div class="slick-item">
                            <figure class="carousel-image col-sm-12">
                                <div class="spotlight-post" data-mh="carousal-height">
                                    <figure class="featured-article  inside-img">
                                        <div class="featured-article-wrapper">
                                            <div class="data-bg data-bg-hover data-bg-hover data-bg-featured" data-background="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-16.png?resize=675%2C445">
                                                <a href="http://www.rutartan.com/wordpress/ruc-tuition-decrease-for-2021-2022/"></a>

                                            </div>
                                        </div>
                                                                                <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/radford-university-carilion-ruc/" alt="View all posts in Radford University Carilion (RUC)"> 
                                 Radford University Carilion (RUC)
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/sponsored-content/" alt="View all posts in Sponsored Content"> 
                                 Sponsored Content
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/news/university/" alt="View all posts in University"> 
                                 University
                             </a>
                        </li></ul>                                        </div>
                                    </figure>

                                    <figcaption>
                                        
                                        <div class="title-heading">
                                            <h3 class="article-title article-title-1">
                                                <a href="http://www.rutartan.com/wordpress/ruc-tuition-decrease-for-2021-2022/">
                                                    RUC Tuition Decrease for 2021-2022                                                </a>
                                            </h3>
                                        </div>
                                        <div class="grid-item-metadata">
                                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    1 week ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/kewalling/">
                Kylee Walling            </a>
        </span>
                    </span>
                                                </div>
                                    </figcaption>
                                </div>
                            </figure>
                        </div>
                                                <div class="slick-item">
                            <figure class="carousel-image col-sm-12">
                                <div class="spotlight-post" data-mh="carousal-height">
                                    <figure class="featured-article  inside-img">
                                        <div class="featured-article-wrapper">
                                            <div class="data-bg data-bg-hover data-bg-hover data-bg-featured" data-background="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2016/03/Untitled-design-20.png?resize=675%2C450">
                                                <a href="http://www.rutartan.com/wordpress/radford-university-student-jonah-barbour-passed-away/"></a>

                                            </div>
                                        </div>
                                                                                <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/sponsored-content/" alt="View all posts in Sponsored Content"> 
                                 Sponsored Content
                             </a>
                        </li></ul>                                        </div>
                                    </figure>

                                    <figcaption>
                                        
                                        <div class="title-heading">
                                            <h3 class="article-title article-title-1">
                                                <a href="http://www.rutartan.com/wordpress/radford-university-student-jonah-barbour-passed-away/">
                                                    Radford University Student Jonah Barbour Passes Away                                                </a>
                                            </h3>
                                        </div>
                                        <div class="grid-item-metadata">
                                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 years ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/leeannscarberry/">
                leeannscarberry            </a>
        </span>
                    </span>
                                                </div>
                                    </figcaption>
                                </div>
                            </figure>
                        </div>
                                                <div class="slick-item">
                            <figure class="carousel-image col-sm-12">
                                <div class="spotlight-post" data-mh="carousal-height">
                                    <figure class="featured-article  inside-img">
                                        <div class="featured-article-wrapper">
                                            <div class="data-bg data-bg-hover data-bg-hover data-bg-featured" data-background="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2016/02/2f3cc35f2e0e62048e0f6a7067004fa6s3keypreview.jpg?resize=512%2C341">
                                                <a href="http://www.rutartan.com/wordpress/trump-campaign-contract-with-radford-university/"></a>

                                            </div>
                                        </div>
                                                                                <div class="figure-categories figure-categories-bg">
                                            
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/sponsored-content/" alt="View all posts in Sponsored Content"> 
                                 Sponsored Content
                             </a>
                        </li></ul>                                        </div>
                                    </figure>

                                    <figcaption>
                                        
                                        <div class="title-heading">
                                            <h3 class="article-title article-title-1">
                                                <a href="http://www.rutartan.com/wordpress/trump-campaign-contract-with-radford-university/">
                                                    Trump campaign contract with Radford University                                                </a>
                                            </h3>
                                        </div>
                                        <div class="grid-item-metadata">
                                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 years ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/ecafferty/">
                Erin Cafferty            </a>
        </span>
                    </span>
                                                </div>
                                    </figcaption>
                                </div>
                            </figure>
                        </div>
                                    </div>

            </div><div id="text-10" class="widget-odd widget-9 widget covernews-widget widget_text"><h2 class="widget-title widget-title-1"><span>WRITE FOR US!</span></h2>			<div class="textwidget"><p>RU an established, or fledgling journalist? Or maybe you just love to write, and this might be your first time showcasing your hidden talent?</p>
<p>Want to bring your opinions and unique views to the masses? Love the idea of reporting on and off campus news, voicing your opinion on topics ranging from movies, laws, and on the many fun, and sometime&#8217;s unusual, attractions going on around campus? Then give Radford University&#8217;s Student-run Newspaper a shout and email us today!<br />
(<a href="http://www.rutartan.com/wordpress/contact/">Find out more</a>)</p>
</div>
		</div><div id="media_image-9" class="widget-even widget-last widget-10 widget covernews-widget widget_media_image"><h2 class="widget-title widget-title-1"><span>24/7 LIVE RADIO &#8211; LISTEN NOW!</span></h2><a href="https://player.cloudradionetwork.com/radford/"><img width="650" height="220" src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/03/FooterAds_1456779086.jpg?fit=650%2C220" class="image wp-image-16922  attachment-full size-full jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-lazy-src="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2018/03/FooterAds_1456779086.jpg?fit=650%2C220&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a></div></aside><!-- #secondary -->
            </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container">
        <div class="row">

    <div class="widget-title-section">
                    <h4 class="widget-title header-after1">
                        <span class="header-after">                            
                            YOU MAY HAVE MISSED                            </span>
            </h4>
        
    </div>
    <div class="row">
                <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-54.png?resize=675%2C445">
                                <a href="http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/" alt="View all posts in Culture"> 
                                 Culture
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/movies-tv/" alt="View all posts in Movies &amp; TV"> 
                                 Movies &amp; TV
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/music/" alt="View all posts in Music"> 
                                 Music
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/technology/" alt="View all posts in Technology"> 
                                 Technology
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.rutartan.com/wordpress/bob-stepno-journalist-and-media-historian/">
                                Bob Stepno: Journalist and Media Historian                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/tmoore243/">
                Taylor Moore            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i1.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-53.png?resize=675%2C445">
                                <a href="http://www.rutartan.com/wordpress/2021-marvel-takeover/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/" alt="View all posts in Culture"> 
                                 Culture
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/movies-tv/" alt="View all posts in Movies &amp; TV"> 
                                 Movies &amp; TV
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/the-tea/opinion/" alt="View all posts in Opinion"> 
                                 Opinion
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.rutartan.com/wordpress/2021-marvel-takeover/">
                                2021: Marvel Takeover                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/tmoore243/">
                Taylor Moore            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-52.png?resize=675%2C445">
                                <a href="http://www.rutartan.com/wordpress/florida-congressman-expected-to-be-charged-for-sex-crimes/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.rutartan.com/wordpress/florida-congressman-expected-to-be-charged-for-sex-crimes/">
                                Florida Congressman Expected to be Charged for Sex Crimes                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/jward82/">
                John Ward            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i2.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-51.png?resize=675%2C445">
                                <a href="http://www.rutartan.com/wordpress/legislation-allows-small-amounts-of-marijuana/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/" alt="View all posts in Culture"> 
                                 Culture
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/the-tea/opinion/" alt="View all posts in Opinion"> 
                                 Opinion
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.rutartan.com/wordpress/legislation-allows-small-amounts-of-marijuana/">
                                Legislation Allows Small Amounts of Marijuana                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/jward82/">
                John Ward            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                    <div class="col-sm-15 latest-posts-grid" data-mh="latest-posts-grid">
                <div class="spotlight-post">
                    <figure class="categorised-article inside-img">
                        <div class="categorised-article-wrapper">
                            <div class="data-bg data-bg-hover data-bg-categorised"
                                 data-background="https://i0.wp.com/www.rutartan.com/wordpress/wp-content/uploads/2021/04/Untitled-design-50.png?resize=675%2C445">
                                <a href="http://www.rutartan.com/wordpress/radford-tap-water-safe-to-drink-according-to-most-recent-reports/"></a>
                            </div>
                        </div>
                                                <div class="figure-categories figure-categories-bg">
                            
                            <ul class="cat-links"><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/news/city-news/" alt="View all posts in City"> 
                                 City
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/culture/" alt="View all posts in Culture"> 
                                 Culture
                             </a>
                        </li><li class="meta-category">
                             <a class="covernews-categories category-color-1" href="http://www.rutartan.com/wordpress/category/news/" alt="View all posts in News"> 
                                 News
                             </a>
                        </li></ul>                        </div>
                    </figure>

                    <figcaption>
                        
                        <h3 class="article-title article-title-1">
                            <a href="http://www.rutartan.com/wordpress/radford-tap-water-safe-to-drink-according-to-most-recent-reports/">
                                Radford Tap Water Safe To Drink According To Most Recent Reports                            </a>
                        </h3>
                        <div class="grid-item-metadata">
                            
        <span class="author-links">
                            <span class="item-metadata posts-date">
                <i class="far fa-clock"></i>
                    5 days ago            </span>
                        
                <span class="item-metadata posts-author">
            <a href="http://www.rutartan.com/wordpress/author/jward82/">
                John Ward            </a>
        </span>
                    </span>
                                </div>
                    </figcaption>
                </div>
            </div>
                </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
            <div class="secondary-footer">
        <div class="container">
            <div class="row">
                                                    <div class="col-sm-12">
                        <div class="footer-social-wrapper">
                            <div class="social-navigation"><ul id="social-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26415"><a href="https://www.facebook.com/rutartan/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26416"><a href="https://twitter.com/RUTartan"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26417"><a href="https://www.youtube.com/user/RadfordOnCamera"><span class="screen-reader-text">YouTube</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26418"><a href="https://www.instagram.com/the_tartan/"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-26419"><a href="https://www.linkedin.com/company/rutartan"><span class="screen-reader-text">Linkedin</span></a></li>
</ul></div>                        </div>
                    </div>
                            </div>
        </div>
    </div>
            <div class="site-info">
        <div class="container">
            <div class="row">
                <div class="col-sm-12">
                                                                Copyright © All rights reserved. | Designed by DylanLepore.com.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/covernews/">CoverNews</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
	<div style="display:none">
	<div class="grofile-hash-map-d73bd117283db4ff9d67a14204c0382f">
	</div>
	</div>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/awesome-weather/js/awesome-weather-widget-frontend.js?ver=1.1' id='awesome_weather-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.4/wp-includes/js/dist/vendor/wp-polyfill.min.js' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://www.rutartan.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.rutartan.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://www.rutartan.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://www.rutartan.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.rutartan.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.rutartan.com/wordpress/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.4/wp-includes/js/dist/i18n.min.js' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.4/wp-includes/js/dist/vendor/lodash.min.js' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.4/wp-includes/js/dist/url.min.js' id='wp-url-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.4/wp-includes/js/dist/hooks.min.js' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.4/wp-includes/js/dist/api-fetch.min.js' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "http://www.rutartan.com/wordpress/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "06fb0384eb" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "http://www.rutartan.com/wordpress/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"rutartan-com-wordpress"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"29758 http:\/\/www.rutartan.com\/wordpress\/?p=29758","disqusShortname":"rutartan-com-wordpress","disqusTitle":"Bob Stepno: Journalist and Media Historian","disqusUrl":"http:\/\/www.rutartan.com\/wordpress\/bob-stepno-journalist-and-media-historian\/","postId":"29758"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id='disqus_embed-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/dk-pdf/assets/js/frontend.js?ver=1.9.6' id='dkpdf-frontend-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/location-weather/assets/js/locationWeather.js?ver=1.1.1' id='location-weather-min-js-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' id='spu-public-js-extra'>
/* <![CDATA[ */
var spuvar = {"is_admin":"","disable_style":"","ajax_mode":"1","ajax_url":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php","ajax_mode_url":"http:\/\/www.rutartan.com\/wordpress\/?spu_action=spu_load","pid":"29758","is_front_page":"","is_category":"","site_url":"http:\/\/www.rutartan.com\/wordpress","is_archive":"","is_search":"","is_preview":"","seconds_confirmation_close":"5"};
var spuvar_social = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/popups/public/assets/js/public.js?ver=1.9.3.8' id='spu-public-js'></script>
<script type='text/javascript' id='scroll-to-anchor-js-extra'>
/* <![CDATA[ */
var sta_settings = {"distance":"50","speed":"1000","exceptions":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/scroll-to-anchor/includes/../js/scroll-to-anchor.min.js?ver=5.5.4' id='scroll-to-anchor-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202116' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.9/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/covernews/js/navigation.js?ver=20151215' id='covernews-navigation-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/covernews/js/skip-link-focus-fix.js?ver=20151215' id='covernews-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/covernews/assets/slick/js/slick.min.js?ver=5.5.4' id='slick-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/covernews/assets/bootstrap/js/bootstrap.min.js?ver=5.5.4' id='bootstrap-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/covernews/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.5.4' id='matchheight-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/covernews/assets/marquee/jquery.marquee.js?ver=5.5.4' id='marquee-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/covernews/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.5.4' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/themes/covernews/assets/script.js?ver=5.5.4' id='covernews-script-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.4/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/js/vendor/jquery.qtip.min.js?ver=3.1.31' id='simcal-qtip-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/js/vendor/moment.min.js?ver=3.1.31' id='simcal-fullcal-moment-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/js/vendor/moment-timezone-with-data.min.js?ver=3.1.31' id='simcal-moment-timezone-js'></script>
<script type='text/javascript' id='simcal-default-calendar-js-extra'>
/* <![CDATA[ */
var simcal_default_calendar = {"ajax_url":"\/wordpress\/wp-admin\/admin-ajax.php","nonce":"097db26ad4","locale":"en_US","text_dir":"ltr","months":{"full":["January","February","March","April","May","June","July","August","September","October","November","December"],"short":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"]},"days":{"full":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"short":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"]},"meridiem":{"AM":"AM","am":"am","PM":"PM","pm":"pm"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/js/default-calendar.min.js?ver=3.1.31' id='simcal-default-calendar-js'></script>
<script type='text/javascript' id='newsletter-subscription-js-extra'>
/* <![CDATA[ */
var newsletter = {"messages":{"email_error":"Email address is not correct","name_error":"Name is required","surname_error":"Last name is required","profile_error":"A mandatory field is not filled in","privacy_error":"You must accept the privacy policy"},"profile_max":"20"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/newsletter/subscription/validate.js?ver=6.8.7' id='newsletter-subscription-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.0.0' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/wp-review/public/js/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.4/wp-includes/js/underscore.min.js' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wordpress\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.4/wp-includes/js/wp-util.min.js' id='wp-util-js'></script>
<script type='text/javascript' id='wp_review-js-js-extra'>
/* <![CDATA[ */
var wpreview = {"ajaxurl":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/wp-review/public/js/main.js?ver=5.3.3' id='wp_review-js-js'></script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/google-calendar-events/assets/js/vendor/imagesloaded.pkgd.min.js?ver=3.1.31' id='simplecalendar-imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.5.4/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='//platform.twitter.com/widgets.js?ver=1.0.0' id='easy-pull-quotes-twitter-widget-js'></script>
<script type='text/javascript' id='wp_review_tab_widget-js-extra'>
/* <![CDATA[ */
var wp_review_tab = {"ajax_url":"http:\/\/www.rutartan.com\/wordpress\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rutartan.com/wordpress/wp-content/plugins/wp-review/public/js/wp-review-tab-widget.js?ver=3.0.0' id='wp_review_tab_widget-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202116.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'139655183',post:'29758',tz:'-4',srv:'www.rutartan.com'} ]);
	_stq.push([ 'clickTrackerInit', '139655183', '29758' ]);
</script>

</body>
</html>
